Tech Support banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter #1 (Edited)
Hi, I'm Jay, and I am trying to get Remote Desktop working after seeing it used once. It seems pretty cool, and really, really useful when I thought about it, but I'm having trouble sorting it out. I'm not an expert with computers but I am trying...

Anyway, here's my situation;

I have a desktop computer at home - Windows XP Professional SP2, as part of a LAN.

I have looked at Microsoft's configuration steps - but it is still unclear.

This is what I have done:

- As Administrator, My Computer > Properties > 'Remote' tab > ticked 'Allow users to connect remotely to this computer'

Next, I clicked on 'Select Remote Users', and in the dialog box is an empty box, but underneath is says 'Jay already has access', so I haven't done anything extra.

That's all I have done so far. I tried connected to my PC from an old laptop that I still have from the same room. But it didn't work. In the 'Computer' textbox area of Remote Desktop Connection I typed my computer name, which is 'Optiplex', and clicked Connect, and I got the following message:

"The specified remote computer could not be found. Verify that you have typed the correct computer name or IP address, and then try connnecting again."

Now, I'm sure I'm probably doing something wrong, or missing something out completely... can anyone give me any tips or advice?

Thanks,

Jay

P.S. Sorry for the long post.
 

·
Registered
Joined
·
84 Posts
Discussion Starter #3
Norton is installed on both machines, or are you talking about Windows Firewall?

from Control Panel > Security Center > Windows Firewall - is turned on, with 'Don't Allow Exceptions' checked. Should I turn Windows Firewall off and try it?

Sorry!! I am a novice with computers!!
 

·
Registered
Joined
·
154 Posts
Yes, "Don't allow exceptions" means that NOTHING, and I do mean NOTHING, will be allowed through.
 

·
Registered
Joined
·
84 Posts
Discussion Starter #5
Excellent stuff, Thanks guys! I turned off Windows Firewall but left Norton running, and managed to connect to it via my laptop. Would turning off Windows Firewall leave my computer with potentials dangers though?

Also, when I connected via my laptop, I was on my home LAN, so I put my Windows User Account and password in and it connected to it. However, if I wasn't at home (for example, the office or at a friends place), how would I go about connecting to it?
Would it require my ip address? And if so, how do I find my ip address?

Thanks again!!
 

·
Registered
Joined
·
1,402 Posts
You don't have to turn off Windows Firewall completely. Just uncheck the "Don't allow exceptions" option. Then under the "Exceptions" tab make sure "Remote Desktop" is checked.

Also, yes to connect outside of your LAN you will need your IP address. You can view your public IP address here. You'll also have to enable port forwarding for your router. Forward TCP and UCP ports 3389 to the IP address of the PC you have the Remote Desktop software running on. The IP address that you use for port forwarding will be different than the IP address you found above. To find the IP address you need to use, from the Remote Desktop PC go to Start > Run and type "cmd" w/o quotes. Then type "ipconfig" w/o quotes to find your LAN IP address.

Hope it helps,
BMR777
 

·
Registered
Joined
·
84 Posts
Discussion Starter #8
Just a quick question, is there any way I can configure port forwarding for my router without having to purchase PFConfig from PortForward.com?
 

·
Registered
Joined
·
1 Posts
If your looking for an easy way to do remote desktop use logmein free

Go to logmein.com and set up a free account
install the logmein software on both machines
then you will have access to both machines from any computer

I use the free version for personal use and the IT reach version
at work

Its a good product and easy to use

just an FYI to make your life a little easier!!!
 

·
Registered
Joined
·
84 Posts
Discussion Starter #13
Hi again people, to cut a long story short, I need to get Remote Desktop available again. Basically, I need to go through the whole process again because I can't remember what I did!

Anyway, here's what I've done....

Windows Firewall is on, 'Don't Allow Exceptions' is unchecked. In the Exceptions tab, Remote Desktop is checked.

I've done a windows update, and got SP3.

In System Properties, 'Remote' tab, I've selected 'Allow users to connect remotely to this computer'.

Anything I've missed?

Then, with regards to port forwarding, I'm a little confused.

I've connected to my router (Belkin), and gone to 'Client IP Filters'. Is this correct?
Then the fields show:

IP: 192.168.2.[blank box]~[blank box]
Port: [blank box]~[blank box]
Type: TCP, UDP, BOTH (radiobuttons)
Block Time: Always, Block, Day, Time
Enable checkbox

I've checked my LAN IP address by going Run > "cmd" > "ipconfig"

Then, what I've done is entered it so that it appears:

IP: 192.168.2.[2]~[2]
Port: [3389]~[3389]
Type: BOTH selected
Enable selected

For some reason it's still not working. Any ideas?
I'm desperate and I need Remote Desktop to work..... please help!

Jay
 

·
Registered
Joined
·
84 Posts
Discussion Starter #14
P.S I am currently trying to connect via a laptop on the same LAN. The errors that I get are:

When I put in my LAN IP address in Remote Desktop Connection :- Nothing happens
When I put in my actual IP address :-

'The Client could not connect to the remote computer.

Remote connections might not be enabled or the computer might be too busy to accept new connections. It is also possible that neetwork problems are preventing your connection.

Please try connecting again later, If the problem continues to occur, contact your adminitstrator.'

And when I put in my computer name :-

'The specified remote computer could not be found. Verify that you have typed the correct computer name or IP address, and then try connecting again.'
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top