Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
my xp did prompt me and ask if I wanted to remember passwords when I put a new one in, but it no longer does that. I may have inadvertently checked the box that says do not offer to remember passwords at some time or another. how do I reset it to prompt me again? thnx in advance for any help.
 

·
Registered
Joined
·
49 Posts
reset

Open internet explorer -- Tools / Internet Options and click on the 'content' tab. Looking for a button which says 'autocomplete'.. click this and in there will be your options for passwords and more.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top