Tech Support Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
OK, I have the Toshiba Satellite A205 and it came with VISTA.
I have the disc that came with the computer when I purchased it MY CPU messed up somehow so I had to wait for the disc to come from home.
Now I need help figuring out how to load windows vista. since I don't even know if I have the correct CD's All that came with my cpu was two disc and the case saying TOSHIBA recovery and applications/drivers Media Instructions. Is there an actual disc seperate from these two that would be windows vista OS, or is it on one of the two disc that came with the system?
 

·
Premium Member
Joined
·
19,890 Posts
usually all you have to do is to place the first cd into the drive and boot. Be sure to bakcup anything you cannot afford to lose.
 

·
Premium Member
Joined
·
19,890 Posts
All that came with my cpu was two disc and the case saying TOSHIBA recovery and applications/drivers Media Instructions.
I did place the first disc in and it went to 100% then the drive popped open and it said to place the second disc in the drive to continue.
then place the second recovery disk in it.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #5 ·
I did and it went to 100% then opened and said restart. this is the error that comes up when I restart. It says that the system could not be restored failure during setup.
in startup repair I where I have the option to send the report or not to send the report this comes up.
Problem signature
problem event name startup repairV2
problem event 01: external media
02: 6.0.6000.16386.6.0.6000.16386
03 6
04 327685
05 NoBootFailure
06: FailureDuringSetup
07: 0
08: 0
09: unknown
10: 1168
OS Version: 6.0.6000.2.0.0.256.1
Locale ID: 1033


HOW DO I CORRECT THIS? Not yelling just ask placehold how long I have been dealing with this and I only had the cpu for a month.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #6 ·
Under View diagnostic and repair details it statesnumber of root causes: 1
under all the test performed it says successful then says root caused found
Failure while setup is in progress
at the very bottom of the start up repair window after all the test it says
root caused found
Boot Status indicates that the OS booted Successfully
the why when I restart it goes to the black screen with the loading bar at the bottom and stays there stuck, waiting for me to fling this stupid POS and fire a scud at it!!!
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top