Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
My direct X has said this:

-----------------------------------
Inactive Display Entries in Registry
------------------------------------
Card name: NVIDIA RIVA TNT2 Model 64/Model 64 Pro
Driver: nvdisp.drv

----------------------------------
Inactive Sound Entries in Registry
----------------------------------
Card name: VIA PCI Audio Controller (WDM)
Driver: wdmaud.drv


the reason why I mention this is because my system seems somewhat unstable, mouse goes shaky, programs crash after time, reboot seems to clear things up. Do I need to fix the registry problems?
system
Athlon 1ghz 512 sdram
Gefx3 ti 200 128DDR
Via integraded audio on a KT 133 mb
WinME
56 k modem


Further info on my system:

Display Devices
---------------
Card name: NVIDIA GeForce3 Ti 200
Manufacturer: NVIDIA
Chip type:
DAC type:
Device ID: Enum\PCI\VEN_10DE&DEV_0201&SUBSYS_00000000&REV_A3\000800
Display Memory: 127.5 MB
Current Mode: 1024 x 768 (32 bit)(optimal refresh rate)
Monitor: @view K780
Monitor Max Res: 1600,1200
Driver Name: nvdisp.drv
Driver Version: 4.13.01.3082 (English)
DDI Version: 8 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 7/16/2002 12:16:00, 112640 bytes
Driver Signed: Yes
WHQL Date Stamp: n/a
VDD: *vdd
Mini VDD: nvmini.vxd
Mini VDD Date: , 0 bytes
Device Identifier: {D7B71E3E-4141-11CF-BA6F-012001C2C935}
Vendor ID: 0x10DE
Device ID: 0x0201
SubSys ID: 0x00000000
Revision ID: 0x00A3
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result:
D3D7 Test Result: All tests were successful.
D3D8 Test Result: All tests were successful.

-------------
Sound Devices
-------------
Description: VIA AC'97 Audio (WAVE)
Device ID: PCI\VEN_1106&DEV_3058&SUBSYS_A0001458&REV_20\BUS_00&DEV_07&FUNC_05
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: viaudio.SYS
Driver Version: 5.12.01.3811 (English)
Driver Attributes: Final Retail
Driver Signed: Yes
Date and Size: 7/25/2002 03:11:00, 59264 bytes
Other Files: viaudio.SYS
Driver Provider: VIA Technologies, Inc.
HW Accel Level: Standard
Registry: OK
Sound Test Result:

-----------
DirectMusic
-----------
DLS Path: C:\WINDOWS\system32\drivers\gm.dls
Version: 1.00.16.0002
Ports:
Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal, Default Port
VIA AC'97 Audio (WAVE), Software (Kernel Mode), Output, DLS, Internal
VIA MIDI External Port, Hardware (Kernel Mode), Input, No DLS, External
VIA MIDI External Port, Hardware (Kernel Mode), Output, No DLS, External
MIDI Mapper, Hardware (Not Kernel Mode), Output, No DLS, Internal
Microsoft GS Wavetable SW Synth, Hardware (Not Kernel Mode), Output, No DLS, Internal
VIA MIDI External Port, Hardware (Not Kernel Mode), Output, No DLS, External
VIA MIDI External Port, Hardware (Not Kernel Mode), Input, No DLS, External
Registry: OK
Music Test Result:
 

·
Registered
Joined
·
53 Posts
HAY

Hay that happend to me also

My registry utility was unable to clear the entrie's

But i havent had any performance issue's

It happens when you install new updates sometimes without disableing &uninstalling and alll that cra p . follow the update instruction's exactly...even if you did it may happen anyway

The way i understand it ,is that the update is not just- it's a complete package (sometimes automated)with the new drv.
and dos'nt overwrite previos drivers just installs new ;
so they get taged by directx as inactive ..

Maybe someone will jump in here and help us both if im wrong or explain in ferther detail..

Lon
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top