Tech Support banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter · #1 ·
when i type fast, my keyboard only recognises me plresing the key once, im sure ther is a way to increase the refresh rate, or what ever you cal it.
If you know how could you like, let me know?
cheers
Josh
 

·
Registered
Joined
·
1,578 Posts
My guess is it's a combination of the keyboards limitations and xp protecting itself from accidental user input maybe, I don't know how to find out or change what xp's doing with it, but the only changes to your keyboard that are available are under the keyboard icon in the control panel, I couldn't swear to it but if your a really good typer it may pay to get a quality keyboard that can handle your needs, but I don't have much experience in this area so see what others say first, but while your waiting check out your options with the keyboard settings in the control panel, hope this helps a bit anyway.
 

·
Registered
Joined
·
2,268 Posts
I believe the repeat rate and repeat delay under the keyboard icon are the minimum/maximum values you can achieve. There's an option in accessibility options called filter keys that may have an effect as well.

to change the rates from the command line start>run - type in "cmd" >enter, then type in mode con: [rate= r]or [delay= d ] I believe the fastest values are 31 and 0, but again I believe those are the same rates as in windows
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #4 ·
nah, nothing. =[
My old keyboard was fine, but it was wired. this one was a hell o a lot more expensive, and wireless.
But tbh its crap.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top