Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
I'm trying to use the recovery console. Once in it, it prompts me for a administrator password. All acounts on this computer don't have a password. Help!
 

·
Registered
Joined
·
60 Posts
Discussion Starter #3
I have XP Home Edition. I tried leaving the password blank and that didn't work. I also tried setting up a password on my Windows Logon and then trying the recovery console and that didn't work.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #5
I tried space and enter to no avail. I've tried all of my passwords that I like to use for other things. I set up a password on my windows logon and tried that, didn't work. I reinstalled the recovery console, no go. Argh! It's probably something simple too. There are two administrator accounts on the computer and one for my kid which is a limited account. My account has a password and my wife's doesn't.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #6
I did a search on yahoo on this and I found out that there is a sometimes a problem with the program not recognizing the password even though its correct. So the solution is to download the latest Windows XP updates. Hope it works. Thanks for your help!
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top