Tech Support Forum banner

realplayer and repositories with synaptic

2079 Views 2 Replies 2 Participants Last post by  sethen
i run ubuntu mandrake version 6 or something very similar
i want to install realplayer through synaptic and it needs xlibs, which isnt in my repositories,
where can i get a repository with xlibs?
Not open for further replies.
1 - 2 of 3 Posts
Ubuntu 6.06 LTS- the Dapper Drake
my bad and normally use synaptic

i have already tried apt-get install realplayer and i got this
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
realplayer: Depends: xlibs but it is not installable
E: Broken packages

and i have it installed from the website but the audio barely ever works which is why im trying to install it through synaptic and i have Universe and Multiverse selected for the repositories that came with the system, since i havent much luck finding others.
See less See more
1 - 2 of 3 Posts
Not open for further replies.