Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi, I've just bought a brand new ATI X850XT platinum video card. The problem is, when I'm on the internet or doing spmething light graphicly everything's fine, I even can play Counter-strike with highiest resolution but when I start a big game like Oblivion or an artifacs test then, my Computer make a high pitched whine, this is not mecanical like the fan but more like an alarm. Not sure if it's coming from the board but I guess it is. I've tryied to update bios but no result. note that I've sent the card back a first time for the same problem and the new one I've just received doing the same thing. For the artifacs test, everythings fine, no error. Everything seem to work normally before I start BF2. Maybe the board isn't made for high performance graphic card. I've heard something about power booster for PCI-E slot. HELP ME PLEASE !
-Gigabyte ga-81915pl-g
-P-4 2.8 775 pins 2mb 800mghz fsb
-1gig ram OCZ
-PS alpha 400 W
Thank you !!!!
 

· TSF Team Emeritus
Joined
·
9,495 Posts
I would look into possible cpu overheating and possibly weak or small power supply.

Post your temps and I am sure someone will be along to help
 

· Registered
Joined
·
13,874 Posts
Use SpeedFan to post all your temps and voltages, and RivaTuner to post the video card temps. The PSU is a likely culprit, especially if you upgraded from a lower power card without upgrading it. It also looks a little short on power for that system. I would look into a quality 500 w PSU. See if you can borrow a quality PSU and test it in your system to determine if that is the problem.
http://www.techsupportforum.com/f70/outdated-power-supply-information-and-selection-107466.html
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top