Tech Support Forum banner

Real mess up with Acer 1

3293 Views 0 Replies 1 Participant Last post by  judybean
Hi, I am new to linux linpus (or any linux).I have an Acer 1 netbook with linux linpus lite installed, I made a mess up when I downloaded skype and read somewhere that something in the Bios settings (?) needed to be changed. Not knowing what I was doing I got into the bios by pressing F10 (I think) and changed something, which I thought would let me change settings on skype. Then the problems started when I booted up and the following is what happens.

I have followed the recovery instructions and managed to create a USB back up drive using my home PC (which runs XP SP2). However I cannot re-install the system on my acer one and even though I get to the point where it asks which drive I want to boot from and I click on USB stick option, I get a message saying:
Harddisk Security message
Primary Master Hitachi HTS543212L9ALock - when I click on this it says Please input password for
Hitachi HTS543212L9A? - as I don't know the password I can't put it in and after coming up with Password check fail and press any key - which I do 3 times it then gives me the option of
Enter Unlock Password
System continue
I have tried both and after pressing enter I get another message:
Enter the Unlock Password (Key:69012052)?
Again, I do not have a password key if I choose the System continue option I go to an option of which drive to boot from and when I choose the USB stick it goes to a black screen which has several lines the last being
No bootable device - insert boot disk and press any key
nothing happens with press any key or with the USB drive attached so I re-start the machine and it goes through the same procedure.
The computer is recognising the USB drive as the option describes the make (HP etc) but I am at a loss as to what these passwords and unlock keys are and how to get it back to the system.
I'm not sure if these passwords would have been set at the factory, I bought as a re-furbished model (new) I have tried the "root and 111111" passwords that I have found on the forum but to no avail.
Here's hoping you can help, or advise if I should take it to a computer shop to have the system re-installed - I am a bit computer illiterate but can manage to follow basic instructions - I think ! thank you any one who can help, I hope there is enough information here,
See less See more
Not open for further replies.
1 - 1 of 1 Posts
1 - 1 of 1 Posts
Not open for further replies.