Tech Support Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
OS: Windows 10
Razer Blade 15
Product No.: RZ09-03286E22
Serial No.: BY2028A9130460

I was using Diskdrill and Recuvra to recover a deleted game file. As Diskdrill was scanning I walked away from the computer for a minute and came back to find my laptop in recovery mode, I clicked start recovery and got a pop up with the number 5 in it and nothing else so I tried exiting out of that and it did the recovery in like a few seconds when it shut down the computer I turned it back on only to end end up back on that initial recovery screen and that's all that happens now. I tried pressing F4-F8 each time I booted up but nothing I press on the keyboard works. I can't access anything but recovery mode when the computer is on. The recovery process itself only takes a few seconds it'll say creating system for a few seconds then setting up for a few seconds and then right after it says shutting down in ten seconds and shuts itself down automatically.
 

Attachments

1 - 2 of 2 Posts
Top