Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I am getting reboots anywhere from 1 minute into playing a game to 2 hours of playing it is totally random.

I just upgraded to a athlon 64 x2 4400+ 1 gig of corsair xms 2-2-2-5 a gigabyte ga-k8u-939 board. and a gigabyte x800 pro(shows as a xt) AGP

I am not overclocking, i am not having heat issues. i have a 480w PS,

after a day of messing with every setting i could think of i tried the catalyst 5.9 drivers and my problems appeared to be solved.. then after a 2 and a half hour gaming session i had a reboot and then after startup and within 1 minute of getting back to teh game it crashed again.

I am getting just ablank screen my monitor gets no signal message and it hangs. sometimes it will reboot sometimes it hangs

I have no setting to set the voltage of the AGP slot.. well i do but i ts like 5% 10% and 15% i think.. and i am reluctant to mess with them.

I am convinced this is a driver issue.. but i didnt have a issue on my old MOBO at all witht eh 5.10 drivers. or any problems at all.

I am at my wits end with this and am getting pretty pissed and it takes ALOT to get me mad at a stupid computer.. but when i can't play my damn games its a bad problem.

my mobo revision is F3 and everything else is up to date as i can see I have looked at my event viewer and i see alot of errors to cli.exe.. but i can't find it on the harddrive ..

some help pls? anyone got ideas or know if setting my voltage for the AGP slot to +5% would kill the card?
 

·
Registered
Joined
·
2,163 Posts
Have you added any additional cooling to this card/ Upping the voltage will generate more heat, if the chip on the card has a weakness then it could over heat and shut down. Have you got a spare 80mm fan? If you have cut a rectangle the same width as the fan and tape the fan to it so it will sit in the bottom of you case and direct it towards the video card to see if it will drop your temp's. It's crud but I did it and dropped my temp 6C. :4-dontkno
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
I have 4 fans in my case not including the fan on the card itself.. the heating shouldnt be the problem.. and my card never did this before with my old system.. but it was agp 4x.. could the extra voltage in 8x make that much of a difference?
 

·
Registered
Joined
·
2,163 Posts
Yes the extra voltage at these low voltage can make a differance. :sayyes:
I have a Antec P180 with 2 X 120's in the back and it still made a differance, by forceing more air around the card.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top