Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I'm having a problem with my Compaq Persario 5400US rebooting. If I try to run a program sometimes it pauses and reboots itself. I'm running Nortons Internet Security w/ Anitvirus. I have done a scan disk, disk defrag, and a virus scan. Nothing seems to help. I have even uninstalled some programs that it has done this with and reinstalled them. No luck. It never did this til about 1 week ago and cannot pinpoint anything that could have cause it because I haven't installed any new programs for about 2 months now. As a last resort I even tried doin a restore and set it back about 2 weeks. Still no luck. Will a complete recovery using the recovery disk that were sent with the computer maybe fix this? Thanks in advance.
 

·
Registered
Joined
·
1,274 Posts
You are running windows XP... XP has this built in feature that reboots the computer on certain errors. To turn it off go to Control Panels ->Power Management and the checkbox should be there.

Welcome to the Tech Support Forums kkat28!

Let us know if this fixes it, if not we'll find a way! :)
 

·
Watching from the shadows
Joined
·
1,143 Posts
From my experience your processor could be getting to hot and cuase your system to randomly reboot. If you can check you bios see if it is set to reboot once the processor reaches a certian temp.

I know there are other answers to your problem out there but just for S and G i would double check that
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Ok. i was finally able to find where you turn off the shutdown option.. but know i get the blue screen errors.. and i have to turn my pc off anyhow.. (??)..about checking the bios, i have never played with that and wouldn't know where to begin. the last blue screen i got was while using a program called winmx that i have been using for quite some time with no probs "driver_irql_not_less_or_equal" (??) any ideas? thanks for the help :) i posted here for a friend before i think im having the same prob as she did but no luck.
 

·
Registered
Joined
·
1,274 Posts
I think TheTechIsIn was handling just that problem Here If that helps, if not post back and we'll beat the dreaded IRQL_NOT_LESS_OR _EQUAL bluescreen.....
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top