Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Random BSODs... "display driver has stopped working and has recovered successfully"

I got a new custom built computer a month ago, and it's been quite some time since I have been struggling with constant BSODs. I formatted and upgraded from Vista to Windows 7, but still the BSODs persist. I also get the message "display driver has stopped working and has recovered successfully" randomly (playing games, surfing the internet, Microsoft word, etc.) I would really appreciate some help with this. Thanks for the help.

System specs:
Windows 7 Ultimate x64 Retail
Intel i5 2500k Sandy Bridge
2 x 4GB Ram
Gigabyte Radeon HD 6950
700W power supply
 

Attachments

·
Administrator, Manager, Microsoft Support, MVP
Joined
·
34,403 Posts
Re: Random BSODs... "display driver has stopped working and has recovered successfull

Hi -

Video does seem to be the primary theme; however, bugchecks 0x50 and 0x1a showed up too - memory issues.

Run memtest86+ - http://www.techsupportforum.com/2863029-post5.html

Uninstall this for now -
Code:
[font=lucida console]RTCore64.sys    Wed May 25 02:39:12 2005 (42941D90)[/font]
http://sysnative.com/0x1/DriverReference.html#RTCore64.sys


Regards. . .

jcgriff2


`


BSOD SUMMARY
Code:
[font=lucida console]
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat May 28 21:28:44.319 2011 (GMT-4)
System Uptime: 0 days 0:47:46.536
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_GLOBAL::ReferenceDmaBuffer+6dc )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  hl2.exe
FAILURE_BUCKET_ID:  X64_0x50_dxgmms1!VIDMM_GLOBAL::ReferenceDmaBuffer+6dc
Bugcheck code 00000050
Arguments fffffa82`09109ed0 00000000`00000000 fffff880`02d3362c 00000000`00000005
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3300
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat May 28 20:40:16.169 2011 (GMT-4)
System Uptime: 0 days 6:59:37.386
Probably caused by : ntkrnlmp.exe ( nt!ObReferenceObjectByHandleWithTag+10c )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  chrome.exe
FAILURE_BUCKET_ID:  X64_0x50_nt!ObReferenceObjectByHandleWithTag+10c
Bugcheck code 00000050
Arguments fffffa82`09aa8b18 00000000`00000000 fffff800`031d377c 00000000`00000005
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3300
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat May 28 03:26:44.733 2011 (GMT-4)
System Uptime: 0 days 1:16:58.950
Probably caused by : ntkrnlmp.exe ( nt!KeRemoveQueueEx+323 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_0x50_nt!KeRemoveQueueEx+323
Bugcheck code 00000050
Arguments fffffa82`07401c6b 00000000`00000001 fffff800`02e9eff3 00000000`00000005
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3300
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat May 28 02:09:03.942 2011 (GMT-4)
System Uptime: 0 days 6:24:29.160
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+4cdb1 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA0000001
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA0000001_atikmdag+4cdb1
Bugcheck code A0000001
Arguments 00000000`00000005 00000000`00000000 00000000`00000000 00000000`00000000
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3300
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Fri May 27 01:12:38.557 2011 (GMT-4)
System Uptime: 0 days 1:41:41.400
Probably caused by : memory_corruption ( nt!MiAgeWorkingSet+1d1 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  firefox.exe
FAILURE_BUCKET_ID:  X64_0x50_nt!MiAgeWorkingSet+1d1
Bugcheck code 00000050
Arguments fffff680`010490d8 00000000`00000000 fffff800`02ebc31b 00000000`00000002
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3300
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Thu May 26 23:14:30.410 2011 (GMT-4)
System Uptime: 0 days 12:52:35.628
Probably caused by : ntkrnlmp.exe ( nt!ObpWaitForMultipleObjects+173 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  Skype.exe
FAILURE_BUCKET_ID:  X64_0x50_nt!ObpWaitForMultipleObjects+173
Bugcheck code 00000050
Arguments fffffa82`0a6b7c58 00000000`00000000 fffff800`031d0d3e 00000000`00000005
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3300
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Mon May 23 18:00:25.924 2011 (GMT-4)
System Uptime: 0 days 2:37:59.798
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+4cdb1 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA0000001
PROCESS_NAME:  firefox.exe
FAILURE_BUCKET_ID:  X64_0xA0000001_atikmdag+4cdb1
Bugcheck code A0000001
Arguments 00000000`00000005 00000000`00000000 00000000`00000000 00000000`00000000
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3310
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Mon May 23 15:21:48.836 2011 (GMT-4)
System Uptime: 0 days 0:41:55.085
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+4cdb1 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA0000001
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA0000001_atikmdag+4cdb1
Bugcheck code A0000001
Arguments 00000000`00000005 00000000`00000000 00000000`00000000 00000000`00000000
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3310
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Mon May 23 14:39:11.910 2011 (GMT-4)
System Uptime: 0 days 11:42:25.159
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_GLOBAL::IsPagingOperationPending+4c )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x50_dxgmms1!VIDMM_GLOBAL::IsPagingOperationPending+4c
Bugcheck code 00000050
Arguments fffff8a2`17d7b970 00000000`00000000 fffff880`04366d78 00000000`00000005
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3310
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Mon May 23 02:56:11.857 2011 (GMT-4)
System Uptime: 0 days 14:05:47.732
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForSubmission+148 )
BUGCHECK_STR:  0x10e_1f
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x10e_1f_dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForSubmission+148
Bugcheck code 0000010E
Arguments 00000000`0000001f fffff8a0`0f4991e0 00000000`00000000 00000000`0020193e
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3310
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sun May 22 02:40:46.060 2011 (GMT-4)
System Uptime: 0 days 0:15:05.308
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+4cdb1 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA0000001
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA0000001_atikmdag+4cdb1
Bugcheck code A0000001
Arguments 00000000`00000005 00000000`00000000 00000000`00000000 00000000`00000000
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3310
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat May 21 04:21:05.473 2011 (GMT-4)
System Uptime: 0 days 0:39:16.722
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+4cdb1 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA0000001
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA0000001_atikmdag+4cdb1
Bugcheck code A0000001
Arguments 00000000`00000005 00000000`00000000 00000000`00000000 00000000`00000000
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3310
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat May 21 01:04:59.018 2011 (GMT-4)
System Uptime: 0 days 0:44:52.235
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_GLOBAL::ReferenceDmaBuffer+398 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  javaw.exe
FAILURE_BUCKET_ID:  X64_0x50_dxgmms1!VIDMM_GLOBAL::ReferenceDmaBuffer+398
Bugcheck code 00000050
Arguments fffffa82`07255d00 00000000`00000000 fffff880`02d682e8 00000000`00000005
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3300
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Fri May 20 23:05:50.429 2011 (GMT-4)
System Uptime: 0 days 4:04:55.272
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+4a0a1 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA0000001
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA0000001_atikmdag+4a0a1
Bugcheck code A0000001
Arguments 00000000`00000005 00000000`00000000 00000000`00000000 00000000`00000000
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3300
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Fri May 20 02:54:34.273 2011 (GMT-4)
System Uptime: 0 days 16:21:37.491
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+36024 )
BUGCHECK_STR:  0x1a_41790
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  LogonUI.exe
FAILURE_BUCKET_ID:  X64_0x1a_41790_nt!_??_::FNODOBFM::_string_+36024
Bugcheck code 0000001A
Arguments 00000000`00041790 fffffa80`06000480 00000000`0000ffff 00000000`00000000
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3300
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Thu May 19 01:12:49.722 2011 (GMT-4)
System Uptime: 0 days 0:52:22.939
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+4a0a1 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA0000001
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA0000001_atikmdag+4a0a1
Bugcheck code A0000001
Arguments 00000000`00000005 00000000`00000000 00000000`00000000 00000000`00000000
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3300
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Mon May 16 00:39:42.211 2011 (GMT-4)
System Uptime: 0 days 0:03:43.413
Probably caused by : Ntfs.sys ( Ntfs!NtfsReadUsnJournal+3b5 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  firefox.exe
FAILURE_BUCKET_ID:  X64_0x50_Ntfs!NtfsReadUsnJournal+3b5
Bugcheck code 00000050
Arguments fffff880`0ac74a38 00000000`00000000 fffff880`012e1e05 00000000`00000000
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3300
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Mon May 16 00:35:20.395 2011 (GMT-4)
System Uptime: 0 days 0:05:02.223
Probably caused by : ntkrnlmp.exe ( nt!PspReturnQuota+46 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  WMIADAP.exe
FAILURE_BUCKET_ID:  X64_0x50_nt!PspReturnQuota+46
Bugcheck code 00000050
Arguments fffff802`0300e900 00000000`00000000 fffff800`02e98906 00000000`00000005
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3300
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Mon May 16 00:02:15.450 2011 (GMT-4)
System Uptime: 0 days 9:51:37.293
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+4a0a1 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA0000001
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA0000001_atikmdag+4a0a1
Bugcheck code A0000001
Arguments 00000000`00000005 00000000`00000000 00000000`00000000 00000000`00000000
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3300
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat May 14 21:45:57.889 2011 (GMT-4)
System Uptime: 0 days 1:15:16.732
Probably caused by : win32k.sys ( win32k!SURFACE::bDeleteSurface+3a2 )
BUGCHECK_STR:  0x1a_41284
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  chrome.exe
FAILURE_BUCKET_ID:  X64_0x1a_41284_win32k!SURFACE::bDeleteSurface+3a2
Bugcheck code 0000001A
Arguments 00000000`00041284 00000000`04620001 00000000`00001105 fffff700`01080000
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3300
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat May 14 20:11:17.699 2011 (GMT-4)
System Uptime: 0 days 5:02:26.182
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+4a0a1 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA0000001
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA0000001_atikmdag+4a0a1
Bugcheck code A0000001
Arguments 00000000`00000005 00000000`00000000 00000000`00000000 00000000`00000000
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3310
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat May 14 15:08:00.856 2011 (GMT-4)
System Uptime: 0 days 1:37:35.964
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+249 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  dwm.exe
FAILURE_BUCKET_ID:  X64_0x50_nt!ExDeferredFreePool+249
Bugcheck code 00000050
Arguments fffff902`c249f268 00000000`00000000 fffff800`02fadb05 00000000`00000005
BiosVersion = 0805
BiosReleaseDate = 03/10/2011
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
MaxSpeed:     3300
CurrentSpeed: 3310
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
  

by [color=navy]jcgriff2     
             
         J. C. Griffith, Microsoft MVP[/color]   
             
           [url=https://mvp.support.microsoft.com/profile/Griffith][color=#000055][u]https://mvp.support.microsoft.com/profile/Griffith[/u][/color][/url]   


           [url=www.sysnative.com][color=#000033][u]www.sysnative.com[/u][/color][/url]
             
           [url=www.jcgriff2.com][color=#000055][u]www.jcgriff2.com[/u][/color][/url] 


¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨


  [/font]
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Re: Random BSODs... "display driver has stopped working and has recovered successfull

Thanks for the reply. I've ran memtest86 and passed up to 10 tests without error. I've also alternated the ram sticks on different slots. However, the BSODs still occur. Is there anything else I can try? What are the chances that the card is faulty? Also, can heating also be a factor of this problem, although it happens even when I am simply browsing the internet.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top