Tech Support Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Good morning,

My computer is old and has become increasingly impatient with me over the past year. But I don't have anyone to help me with it anymore and the BSoDs are more frequent now. I try to research how to deal with them, but the past 3 have all had different reasons:
Bad Pool Header 0x00000019
blank OxC0000095
Driver IRQL Not Less or Equal 0x000000D1
There may have been others before these 3 but I have only just lately begun to write the information down from the BSoD.

I use Windows XP. There seems to be something like 81 files in the Minidump folder coursing over the last 3 years. I'm surprised this thing is still kickin.
Please let me know what information you need.
Thanks for your help!
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Re: Random BSoD, varying parameters

I don't use Windows 7 or Vista so I didn't think that post would apply to me. Should I still download those files even though I have XP?

Thanks again.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
I've had a couple since last posting so I am putting up a new zip folder just in case you need it. It's never BSoD'd this many times in one day so I'm attaching the most recent Minidump.
Thanks =]
 

Attachments

·
Administrator, Manager, Microsoft Support, MVP
Joined
·
34,403 Posts
Hi -

87 BSODs dating back to June 2009. Unknown hardware failure is the likely cause.

Remove old version AVG - AVG Removal - sysnative.com - MVP

Reboot upon completion. Install MSE - http://www.microsoft.com/security/pc-security/mse.aspx

Run memtest86+ - http://www.techsupportforum.com/2863029-post5.html


Windbg Logs
--> http://sysnative.com/bsod2011/jcgrif..._jcgriff2_.txt
--> http://sysnative.com/bsod2011/jcgrif...riff2_.txt.zip


Regards. . .

jcgriff2


`

BSOD SUMMARY
Code:
[font=lucida console]
Built by: 2600.xpsp_sp3_gdr.100427-1636
Debug session time: Sat Apr  2 17:25:57.515 2011 (GMT-4)
System Uptime: 0 days 0:02:04.219
Probably caused by : memory_corruption
BUGCHECK_STR:  0x4E_8f
DEFAULT_BUCKET_ID:  COMMON_SYSTEM_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  MEMORY_CORRUPTION_ONE_BIT
Bugcheck code 0000004E
Arguments 0000008f 0002cf99 0002cfd9 00000000

[CPU Information]
~MHz = REG_DWORD 2398
Component Information = REG_BINARY 0,0,0,0,0,0,0,0,0,0,0,0,1,0,0,0
Configuration Data = REG_FULL_RESOURCE_DESCRIPTOR ff,ff,ff,ff,ff,ff,ff,ff,0,0,0,0,0,0,0,0
Identifier = REG_SZ x86 Family 15 Model 2 Stepping 5
ProcessorNameString = REG_SZ               Intel(R) Pentium(R) 4 CPU 2.40GHz
Update Signature = REG_BINARY 0,0,0,0,2b,0,0,0
Update Status = REG_DWORD 0
VendorIdentifier = REG_SZ GenuineIntel
MSR8B = REG_QWORD 2b00000000
CPUID1 = REG_BINARY 25,f,0,0,9,8,2,1,0,44,0,0,ff,fb,eb,bf

Machine ID Information [From Smbios 2.3, DMIVersion 35, Size=2057]
BiosVendor = American Megatrends Inc.
BiosVersion = 080009  
BiosReleaseDate = 12/12/2003
SystemManufacturer = To Be Filled By O.E.M.
SystemProductName = To Be Filled By O.E.M.
SystemVersion = To Be Filled By O.E.M.
BaseBoardManufacturer = ASUSTeK Computer Inc.
BaseBoardProduct = P4P800
BaseBoardVersion = Rev 1.xx
CPUID:        "              Intel(R) Pentium(R) 4 CPU 2.40GHz"
MaxSpeed:     2400
CurrentSpeed: 2398
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 2600.xpsp_sp3_gdr.100427-1636
Debug session time: Sat Apr  2 17:23:13.437 2011 (GMT-4)
System Uptime: 0 days 0:00:46.015
Probably caused by : ntkrnlmp.exe ( nt!ExFreePoolWithTag+2c1 )
BUGCHECK_STR:  0x19_20
DEFAULT_BUCKET_ID:  DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0x19_20_nt!ExFreePoolWithTag+2c1
Bugcheck code 00000019
Arguments 00000020 e126df08 e126df70 0c0d0402
BiosVersion = 080009  
BiosReleaseDate = 12/12/2003
SystemManufacturer = To Be Filled By O.E.M.
SystemProductName = To Be Filled By O.E.M.
MaxSpeed:     2400
CurrentSpeed: 2398
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 2600.xpsp_sp3_gdr.100427-1636
Debug session time: Sat Apr  2 17:21:50.421 2011 (GMT-4)
System Uptime: 0 days 6:57:17.137
Probably caused by : ntkrnlmp.exe ( nt!KiTimerListExpire+a7 )
DEFAULT_BUCKET_ID:  DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  firefox.exe
FAILURE_BUCKET_ID:  0xA_nt!KiTimerListExpire+a7
Bugcheck code 1000000A
Arguments 00000042 0000001c 00000000 804e2b99
BiosVersion = 080009  
BiosReleaseDate = 12/12/2003
SystemManufacturer = To Be Filled By O.E.M.
SystemProductName = To Be Filled By O.E.M.
MaxSpeed:     2400
CurrentSpeed: 2398
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 2600.xpsp_sp3_gdr.100427-1636
Debug session time: Sat Apr  2 10:14:27.640 2011 (GMT-4)
System Uptime: 0 days 7:33:56.329
*** ERROR: Module load completed but symbols could not be loaded for atapi.sys
Probably caused by : atapi.sys ( atapi+723b )
PROCESS_NAME:  Idle
DEFAULT_BUCKET_ID:  DRIVER_FAULT
BUGCHECK_STR:  0xD1
FAILURE_BUCKET_ID:  0xD1_CODE_AV_BAD_IP_atapi+723b
Bugcheck code 100000D1
Arguments 545ff080 00000002 00000000 545ff080
BiosVersion = 080009  
BiosReleaseDate = 12/12/2003
SystemManufacturer = To Be Filled By O.E.M.
SystemProductName = To Be Filled By O.E.M.
MaxSpeed:     2400
CurrentSpeed: 2398
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 2600.xpsp_sp3_gdr.100427-1636
Debug session time: Wed Mar 30 14:17:44.406 2011 (GMT-4)
System Uptime: 0 days 0:45:56.104
Probably caused by : memory_corruption
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
BUGCHECK_STR:  0x8E
PROCESS_NAME:  firefox.exe
FAILURE_BUCKET_ID:  MEMORY_CORRUPTION_STRIDE
Bugcheck code 1000008E
Arguments c0000095 00240a06 b6c4bbbc 00000000
BiosVersion = 080009  
BiosReleaseDate = 12/12/2003
SystemManufacturer = To Be Filled By O.E.M.
SystemProductName = To Be Filled By O.E.M.
MaxSpeed:     2400
CurrentSpeed: 2398
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 2600.xpsp_sp3_gdr.100427-1636
Debug session time: Tue Mar 29 12:04:47.937 2011 (GMT-4)
System Uptime: 0 days 23:29:14.057
Probably caused by : Unknown_Image ( nt!KiTrap06+4a0 )
BUGCHECK_STR:  0x7f_8
DEFAULT_BUCKET_ID:  DRIVER_FAULT
PROCESS_NAME:  firefox.exe
Bugcheck code 1000007F
Arguments 00000008 80042000 00000000 00000000
BiosVersion = 080009  
BiosReleaseDate = 12/12/2003
SystemManufacturer = To Be Filled By O.E.M.
SystemProductName = To Be Filled By O.E.M.
MaxSpeed:     2400
CurrentSpeed: 2398
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 2600.xpsp_sp3_gdr.100427-1636
Debug session time: Fri Mar 25 16:39:20.713 2011 (GMT-4)
System Uptime: 0 days 0:05:05.453
*** ERROR: Module load completed but symbols could not be loaded for usbuhci.sys
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for USBPORT.SYS - 
Probably caused by : usbuhci.sys ( usbuhci+2f2e )
DEFAULT_BUCKET_ID:  DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  Idle
FAILURE_BUCKET_ID:  0xD1_usbuhci+2f2e
Bugcheck code 100000D1
Arguments 00000005 00000002 00000000 f7b25f2e
BiosVersion = 080009  
BiosReleaseDate = 12/12/2003
SystemManufacturer = To Be Filled By O.E.M.
SystemProductName = To Be Filled By O.E.M.
MaxSpeed:     2400
CurrentSpeed: 2398
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 2600.xpsp_sp3_gdr.100427-1636
Debug session time: Fri Mar 25 01:47:56.171 2011 (GMT-4)
System Uptime: 0 days 6:28:48.862
Probably caused by : ntkrnlmp.exe ( nt!KiUnlinkThread+c )
DEFAULT_BUCKET_ID:  DRIVER_FAULT
BUGCHECK_STR:  0xBE
PROCESS_NAME:  firefox.exe
FAILURE_BUCKET_ID:  0xBE_nt!KiUnlinkThread+c
Bugcheck code 100000BE
Arguments 00610072 153e4025 f7c7ede0 0000000a
BiosVersion = 080009  
BiosReleaseDate = 12/12/2003
SystemManufacturer = To Be Filled By O.E.M.
SystemProductName = To Be Filled By O.E.M.
MaxSpeed:     2400
CurrentSpeed: 2394
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 2600.xpsp_sp3_gdr.100427-1636
Debug session time: Thu Mar 24 19:12:12.886 2011 (GMT-4)
System Uptime: 0 days 3:44:31.283
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for tcpip.sys - 
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for NDIS.sys - 
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for psched.sys - 
*** WARNING: Unable to verify timestamp for avgfwdx.sys
*** ERROR: Module load completed but symbols could not be loaded for avgfwdx.sys
*** WARNING: Unable to verify timestamp for AE1000XP.sys
*** ERROR: Module load completed but symbols could not be loaded for AE1000XP.sys
Probably caused by : avgfwdx.sys ( avgfwdx+3555 )
DEFAULT_BUCKET_ID:  DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  firefox.exe
FAILURE_BUCKET_ID:  0xD1_avgfwdx+3555
Bugcheck code 100000D1
Arguments 0a050011 00000002 00000000 ba0f13e5
BiosVersion = 080009  
BiosReleaseDate = 12/12/2003
SystemManufacturer = To Be Filled By O.E.M.
SystemProductName = To Be Filled By O.E.M.
MaxSpeed:     2400
CurrentSpeed: 2398
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 2600.xpsp_sp3_gdr.100427-1636
Debug session time: Wed Mar 23 04:51:08.496 2011 (GMT-4)
System Uptime: 4 days 10:53:23.304
*** ERROR: Module load completed but symbols could not be loaded for usbehci.sys
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for USBPORT.SYS - 
Probably caused by : usbehci.sys ( usbehci+6117 )
DEFAULT_BUCKET_ID:  DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  Idle
FAILURE_BUCKET_ID:  0xD1_usbehci+6117
Bugcheck code 100000D1
Arguments 00000000 00000002 00000001 f7b91117
BiosVersion = 080009  
BiosReleaseDate = 12/12/2003
SystemManufacturer = To Be Filled By O.E.M.
SystemProductName = To Be Filled By O.E.M.
MaxSpeed:     2400
CurrentSpeed: 2398
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 2600.xpsp_sp3_gdr.100427-1636
Debug session time: Wed Mar  9 20:21:53.200 2011 (GMT-4)
System Uptime: 0 days 4:06:21.268
Probably caused by : memory_corruption
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
BUGCHECK_STR:  0x8E
PROCESS_NAME:  explorer.exe
FAILURE_BUCKET_ID:  MEMORY_CORRUPTION_STRIDE
Bugcheck code 1000008E
Arguments c0000005 bf80645a b6b06f64 00000000
BiosVersion = 080009  
BiosReleaseDate = 12/12/2003
SystemManufacturer = To Be Filled By O.E.M.
SystemProductName = To Be Filled By O.E.M.
MaxSpeed:     2400
CurrentSpeed: 2398
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 2600.xpsp_sp3_gdr.100427-1636
Debug session time: Mon Mar  7 17:50:06.927 2011 (GMT-4)
System Uptime: 2 days 1:37:53.816
Probably caused by : win32k.sys ( win32k!QueueMouseEvent+f1 )
DEFAULT_BUCKET_ID:  DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  csrss.exe
FAILURE_BUCKET_ID:  0xA_win32k!QueueMouseEvent+f1
Bugcheck code 1000000A
Arguments 0a050057 0000001c 00000001 804e1642
BiosVersion = 080009  
BiosReleaseDate = 12/12/2003
SystemManufacturer = To Be Filled By O.E.M.
SystemProductName = To Be Filled By O.E.M.
MaxSpeed:     2400
CurrentSpeed: 2398
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 2600.xpsp_sp3_gdr.100427-1636
Debug session time: Sat Mar  5 16:11:53.546 2011 (GMT-4)
System Uptime: 0 days 13:18:44.236
Probably caused by : ntkrnlmp.exe ( nt!KiUnlinkThread+7 )
DEFAULT_BUCKET_ID:  DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  wmplayer.exe
FAILURE_BUCKET_ID:  0xA_nt!KiUnlinkThread+7
Bugcheck code 1000000A
Arguments 00000000 0000001c 00000000 804e1649
BiosVersion = 080009  
BiosReleaseDate = 12/12/2003
SystemManufacturer = To Be Filled By O.E.M.
SystemProductName = To Be Filled By O.E.M.
MaxSpeed:     2400
CurrentSpeed: 2398
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 2600.xpsp_sp3_gdr.100427-1636
Debug session time: Mon Jan  3 22:11:24.906 2011 (GMT-4)
System Uptime: 2 days 1:03:49.620
*** ERROR: Module load completed but symbols could not be loaded for Npfs.SYS
Probably caused by : Npfs.SYS ( Npfs+1de9 )
BUGCHECK_STR:  0x19_20
DEFAULT_BUCKET_ID:  DRIVER_FAULT
PROCESS_NAME:  plugin-containe
FAILURE_BUCKET_ID:  0x19_20_Npfs+1de9
Bugcheck code 00000019
Arguments 00000020 e122f688 e122f6b0 1c050601
BiosVersion = 080009  
BiosReleaseDate = 12/12/2003
SystemManufacturer = To Be Filled By O.E.M.
SystemProductName = To Be Filled By O.E.M.
MaxSpeed:     2400
CurrentSpeed: 2398
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 2600.xpsp_sp3_gdr.100427-1636
Debug session time: Sat Jan  1 21:07:00.000 2011 (GMT-4)
System Uptime: 0 days 7:34:36.693
*** WARNING: Unable to verify timestamp for ati2dvag.dll
*** ERROR: Module load completed but symbols could not be loaded for ati2dvag.dll
Probably caused by : memory_corruption
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
BUGCHECK_STR:  0x50
PROCESS_NAME:  firefox.exe
FAILURE_BUCKET_ID:  MEMORY_CORRUPTION_STRIDE
Bugcheck code 10000050
Arguments f900d853 00000001 804f43c0 00000000
BiosVersion = 080009  
BiosReleaseDate = 12/12/2003
SystemManufacturer = To Be Filled By O.E.M.
SystemProductName = To Be Filled By O.E.M.
MaxSpeed:     2400
CurrentSpeed: 2398
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
  

by [color=navy]jcgriff2     
             
         J. C. Griffith, Microsoft MVP[/color]   
             
           [url=https://mvp.support.microsoft.com/profile/Griffith][color=#000055][u]https://mvp.support.microsoft.com/profile/Griffith[/u][/color][/url]   


           [url=www.sysnative.com][color=#000033][u]www.sysnative.com[/u][/color][/url]
             
           [url=www.jcgriff2.com][color=#000055][u]www.jcgriff2.com[/u][/color][/url] 


¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨


  [/font]
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #8 ·
I removed AVG then rebooted the computer. Then I downloaded the MSE file, but my computer is saying it's an invalid Win32 Application. So I can't go any further. Anything I might be doing wrong here?
Thanks again.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #10 ·
1 - 11 of 11 Posts
Status
Not open for further replies.
Top