Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
Hello, everyone.

I don't know if this is the right thread, but please help me.

I recently built an economy PC for my parents. This is my first build.

When we first got the thing it seemed to work fine. Now, without apparent stimulus, it will shut down. Not crash, not BSOD, just shut down from within windows. It displays the XP boot down screen, and turns off. Curiously, if you rock the case a little, it will power on, but shut off before loading BIOS.

All the fans spin, the temps are fine, and there is nothing in the case that is obviously loose or unplugged. Specs w/ links below.

OS - Microsoft Windows XP Home SP3 for System Builders - OEM - http://www.newegg.com/Product/Product.aspx?Item=N82E16832116511

Soundcard - Creative Sound Blaster Audigy SE 7.1 Channels 24-bit 96KHz PCI Interface Sound Card - http://www.newegg.com/Product/Product.aspx?Item=N82E16829102012

OD - Sony Optiarc Black 24X DVD+R 8X - http://www.newegg.com/Product/Product.aspx?Item=N82E16827118030

HDD - Western Digital Caviar Blue WD1600AAJS 160GB - http://www.newegg.com/Product/Product.aspx?Item=N82E16822136075

RAM - G.SKILL 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 - http://www.newegg.com/Product/Product.aspx?Item=N82E16820231098

CPU - Intel Pentium E5200 Wolfdale 2.5GHz 2MB L2 Cache LGA 775 - http://www.newegg.com/Product/Product.aspx?Item=N82E16819116072

Mobo - CS G31T-M7 LGA 775 Intel G31 Micro ATX Intel - http://www.newegg.com/Product/Product.aspx?Item=N82E16813135232

GFX - SPARKLE SFPX72GS256U2 GeForce 7200GS 256MB - http://www.newegg.com/Product/Product.aspx?Item=N82E16814187040

Case - APEVIA X-QPACK-NW-BK/420 Black Aluminum 1.0 w/ 420W Power Supply - http://www.newegg.com/Product/Product.aspx?Item=N82E16811144162.

It all went together with no issue, but there is this bizarre problem. Help me, please!

EDIT - Is it the power supply? After reading 8 or so pages of reviews on NEgg, I found one guy that reported the same problem. Should I replace with http://www.newegg.com/Product/Product.aspx?Item=N82E16817104044?
 

·
Emeritus
Joined
·
51,675 Posts
Are you certain all the power connectorsa are securely connected?
PSU's included with cases are generally very low quality and Apevia is certainly not a good quality PSU.
That case will accept a ATX PSU but the depth can be a problem unless you have a short profile optical drive.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
OP here. Everything is plugged in. I have ordered a new power supply with decent reviews, but not the hundred dollar model suggested above - the thing only cost about 450 to build in the first place. Thank you for your help, everyone.
 

·
Emeritus
Joined
·
51,675 Posts
What brand & Model of PSU? Buying another cheap PSU is just wasting more money.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top