Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I just bought a 256 SDRAM PC133 stick. I already have one, 128 SDRAM PC100. I stuck in the 256 and started my computer. The compaq screen came up and in the top left it was counting the memory, ( up to 384) it got to 384 and said "164 memory error" and gave the memory adress. from there it did something and asked if i wanted to save the changes. I didnt know so i clicked yes. Then it whent to an options screen with such options as Start in safe mode and stuff. i clicked start in safe mode. It did and i checked to see if it was in there and it was. So i restarted and the same thing happened.
 

·
Registered
Joined
·
711 Posts
It's been the wisdom I've heard to not mix pc100 and 133, however I've never had problems mixing the 2 in SDRAM configs. The compaq error you're receiving is normal though, in terms of Compaq stuff.. I had the same error but it never affects anything.
 

·
STILL Stuck in a treestand....
Joined
·
929 Posts
Go back in and remove the 128 pc100 stick this should solve the problem.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Still doesnt work. I tried just the 256 and as it counted the mb it stoped at 128 and said

164-memory size error.

Then froze.

thanks for your input.
 

·
Registered
Joined
·
2 Posts
i am having this problem too....

ok, i had somewhere in the neighborhood of 256mb of ram in my compaq 5000. i then purchaced 2 sticks of 256 from a friend and installed them and then put in one of the 128mb sticks i had before i got the new ram. after doing this, i started up my computer and recieved a 164-memory size error. i went into the setup and looked at the system information and it said i have 640mb of ram so i told it to save. the problem is when i get my OS running, it says i only have 128. i have done the save the settings many times now and i am starting to get irked. when it boots, it counts till it gets to 128 and then it gives the error. i dont know what to do any any help would be great.

Specs:
AMD duron 750mhz
supposedly 640mb ram
40 gig hd
dvd burner
win 2000


btw: all the ram is pc100. i have herd that u need to install the ram from the biggest sticks to the lowest sticks starting from socket 1. i dunno about this.
 

·
Registered
Joined
·
2 Posts
well, i finally pulled the 2 sticks of 256 out and i got to looking at them and they are pc133. i thought pc100 and pc133 were interchangeable. i dont know. it just makes me wonder why the freakin bios recognised the ram, but the OS didnt. gimme some kinda clue here. thanks
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top