Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
i just bought a laptop recently an Advent..which has a RALink Wireless card , however when i try to connect to the internet no networks show up :/...when i enable the card via the keyboard the icon in appears with a red score through it saying disconnected or not exist. ive managed to get internet access about 3 times for a good couple of hours but it randomly cuts off and after words i cant reconnect...its frustrating...any ideas as to how to solve my problem?...im sitting more or less beside the router so i dont really think it has much to do with that...
 

·
Citizen of the world
Joined
·
51,041 Posts
Please supply the following info, exact make and models of the equipment please.

Make and model of the broadband modem.
Make and model of the router.
Connection type, wired or wireless.
If wireless, encryption used, (none, WEP, WPA, or WPA2)
Make/model of your computer.
Version and patch level of Windows on all affected machines, i.e. XP-Home (or XP-Pro), SP2, Vista, etc.

Also, please give an exact description of your problem symptoms, including the exact text of any error messages.




On any problem computer, I'd also like to see this:

Start, Run, CMD to open a command prompt:

Type the following command:

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
 

·
Registered
Joined
·
1 Posts
i have a similar problem, the all i get when i put my mouse over the icon in the tray is "Access: Local Only". Now I have read various forums so I'm guessing this is a common problem. help.

Advent computer, Orange network and livebox, Ralink wireless lan card v2, vista. other computers connect wired and wirelessly, this computer connects wired. it has connected in the past. i have tried virtually everything recommended in other forums.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top