Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi i just bought radeon 9000 pro and installed it in my hp pavillion 8580c i am running win xp 500 mxz. After i installed drivers after i restarted the pc just restarts automattically in the desktop after like 10 sec when i log in ... later when i went to the safe mode i looked in device manager and saw that there wore 2 drivers the r9000 and radeon 9000 / 9000 pro .... i called my friend and asked him what the problem might be he has the same card he said u have to disconnect the old video card which is Riva tnt 8meg video card . when i went to bios it didnt show any options except where the video card is in pci or agp .... it is in agp port (brown port). you see when i disable in device manager in system tray in control panel the r9000 and restart my pc xp works fine but no drives or monitor drives are displayed ... and i cant see video ... (cause no driver working properly ...)

can anyone help plz i can give more info if needed :|
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
addon question

Hi i just found out that my old video card here is the link it is internal cpi card ... http://h20015.www2.hp.com/en/document.jhtml?lc=en&docName=bph05060
when i try to load the cd setup and push uninstall drivers it says pci besides each one ... but i put in agp port ... ?>? hehe i just wanted to ask how do i find out if it is agp or pci card i mean this may be the problem? IF i put this card from agp port to pci will it work??? or it might just burn out ??? :confused: :confused:
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top