Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1 (Edited)
Hello all,

Well after successfully cleaning out my computing over at the HiJackThis Forum, you guys were able to fix most of my computer issues minus one.

My quicktime player is acting strangely. Whenever I play a .mov file all it shows is a semi-green "flickering" screen. The audio plays fine. Now I have check and rechecked the computer for malware, plus I have uninstalled and re-installed quicktime/I-tunes.

Now... I do use a Video Editing program call Adobe Premiere, and when I open the quicktime .mov file there, it works perfectly, but only while being viewed in the program itself...Outside of that I get the green screen.

Does anyone know what this could be? Thanks in advance.
If you like I have an video clip I can host, of my problem.
http://www.solid-roc.com/QT_problem.avi <~Right Click Save as

~Rory
 

·
Registered
Joined
·
4 Posts
I had this problem with my media player and my quicktime. The problem was a corrupted codec.

Try updating them with the latest codecs: http://www.free-codecs.com/


Never had any issues with the codecs from this site. Usually when I've had issues with watching movies on my PC, this site has solved my problems.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3 (Edited)
Ok thanks, but it looks a little confusing. Can you explain to me where do I click and how and where do I install these codecs?

And some of these codec paks say they have their own player?? I don't really mind using my original players. Any codec you suggest?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #7
Well I uploaded those codecs and no success. I havent installed that Quicktime Alternative because I have to uninstall quicktime to use it and I think I wanna fix my quicktime instead....Mayeb it will be my last resort.

Has anyone else seen this type of problem before?


~Rory
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top