Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
505 Posts
Discussion Starter #1
I am running at full load and this is what I get. Are the temps too high for an Athlon 4200X2? This is generated by Everest Pro.

--------[ Sensor ]------------------------------------------------------------------------------------------------------

Sensor Properties:
Sensor Type ITE IT8712F (ISA 290h)
GPU Sensor Type Driver (NV-DRV)
Motherboard Name Asus A8N-E / A8N-SLI Series
Chassis Intrusion Detected No

Temperatures:
Motherboard 35 °C (95 °F)
CPU 55 °C (131 °F)
CPU #1 / Core #1 60 °C (140 °F)
CPU #1 / Core #2 54 °C (129 °F)
GPU 48 °C (118 °F)
Seagate ST3160023A 46 °C (115 °F)
WDC WD2500YS-01SHB0 44 °C (111 °F)

Cooling Fans:
CPU 4327 RPM
Chipset 5819 RPM

Voltage Values:
CPU Core 1.50 V
+3.3 V 3.20 V
+5 V 4.92 V
+12 V 11.84 V
+5 V Standby 4.87 V
VBAT Battery 3.02 V
Debug Info F 27 FF 1D
Debug Info T 55 35 50
Debug Info V 5E 00 C8 B7 B9 B7 00 (F7)
 

·
Registered
Joined
·
459 Posts
I would also download and run an application called 'Speedfan' as one reading can never be fully relied on. I wouldn't be to alarmed at the temperatures, I'm pretty sure thats a socket 939 processor so 65c is the max it should ever reach. If you leave your system under a full load for over an hour and it doesn't go over that I wouldn't worry. But if you'd prefer to bring the heat down invest in some cooling maybe a better heat sink and fan if your using a standard one with some good quality thermal paste.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top