Tech Support Forum banner

Quad core computer freezes at bios splash with a quad core processor, works with P4

763 Views 1 Reply 2 Participants Last post by  BoT
Hi all,

A couple years ago, I decided to build a quad core computer. The components are as follows:

Q9550 2.83ghz processor
GIGABYTE GA-EP45-UD3P Motherboard
700W OCZ GameXStream Powersupply
500GB Western Digital Harddrive

I assembled everything and it worked no problem for about two years until one day I decided to try overclocking. I bumped it up to 3.5ghz and it worked well for about 2 months then suddenly would freeze up at the bios splash on startup. Multiple restarts later and a lot of troubleshooting, still couldnt get past the splash. I must have taken EVERYTHING out and put it all back in 3 times. I tried clearing the CMOS, resetting the RAM, everything I could think of, still nothing. At this point, I start to think that I must have fried my processor from the overclocking, so I took out the quad core and replaced it with an old pentium 4 I had lying around, and it worked again. A couple days ago, I decided that I was sick of the P4 framerates and bought another Q9550 to get my pc back to its former glory. After installing the new one however, I get the same exact problem. Frozen at the bios splash AGAIN! Anyone have any ideas on this one?
Not open for further replies.
1 - 2 of 2 Posts
bios update done?
can you set the vcore manually (with the P4 in it)?
check the socket visually for any bent pins or burn marks.
check the cpu for marks
check the board for any marks, especially around the vrm's, around the socket, etc
are you able to test either of the Q9550's in another system/ another board?
1 - 2 of 2 Posts
Not open for further replies.