Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
I have identical twin teenaged daughters, about three years ago we purchased 2 emachines for Xmas presents and like my daughters they are identical 1800+ AMD athalons.
Up until recently both have worked very well, then within a week of each other both went down. The first was because of a hard drive and I have a question about that(OS/hidden partition) but will ask in another forum. The second one seemed to be the power supply, the PC would not turn on it was dead as a doornail, so I tested the switch then for voltage or lack there of in the PS, then bought a new PS.
Now I get power but it's like the new power supply is dead, the switch turns on, there is a power light(not disk activity)the PS fan comes on but there is no POST and no signal to the monitor. :4-dontkno.
I suspect it's the PS socket on the MB, or the MB itself.
Any suggestions or help would be greatly appreciated.
Thanks
Ziffelpig
 

·
Premium Member
Joined
·
78,003 Posts
when you mention recovery partitions it reeks of one of the brand name comps,hp.compaq,dell and they use propriatary equipment which means you have to use a supply wired to their configuration and not just any supply that you buy normally over the counter
 

·
Registered
Joined
·
52 Posts
Discussion Starter #3
when you mention recovery partitions it reeks of one of the brand name comps,hp.compaq,dell and they use propriatary equipment which means you have to use a supply wired to their configuration and not just any supply that you buy normally over the counter
I would buy that except for one thing, the PS in the other identical PC does the same, I just removed and tested it(PS) with the one from the PC with the trashed HD.
 

·
Premium Member
Joined
·
78,003 Posts
does the cpu fan run,check for any discolouration to the m/b power socket and for any bulging or leaking capacitors
 

·
TSF Team Emeritus
Joined
·
5,580 Posts
if they both started acting up around the same time, it makes me wonder, did your power go out around then? power outages will commonly cause problems like this if you aren't using a proper surge protector.


or did their warranty just expire? LOL
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top