Tech Support Forum banner
Not open for further replies.
1 - 2 of 2 Posts

· Registered
2 Posts
Discussion Starter · #1 ·
Hey guys, I used to have an ethernet cable which used to be hooked up to my modem and then connected straight to my PS3 until we got wireless internet, it worked then. Our wifi works around the house, but just yesterday I tried to set it up for my PS3, and it connected and everything, but at the end of the setup when it asks me to test my internet connection, it fails right on the first column that says Obtain IP Address.

What I do exactly to setup my internet connection is:
1. Go to Network settings
2. Internet connection settings
3. Go to easy
4. Go to Wireless
5. Scan
Wait until my wifi pops up.
6. Select my wifi, which if it matters says WPA-PSK (TKIP) under security.
7. Leave the SSID unchanged
8. Go to WPA-PSK / WPA2-PSK and type in that code, and again if it matters the other choice is WEP (I tried typing in the same code I use for the WPA one but it doesn't work)

Checking network configuration...
Please wait.

9. Automatic
10. Do Not Set
11. Automatic
12. Automatic
13. Do not use
14. Enable
15. Then finally I press x on the confirmation screen.
16. Then I press test connection, when it tests it says:

Obtain IP Address: Checking...
Internet Connection: -
Then about 4 more options.

After about 20 seconds the Obtain IP Address column says Failed.

I have no clue what to do now, I checked my ipod touch wifi and it works, but when I connect it to my ps3, it does that ^.

Help would be greatly appreciated.

1 - 2 of 2 Posts
Not open for further replies.