Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi,

I am new to the use of Raid system and wanted to get some help in double checking my set up here below:

I have an Adaptec ATA Raid 1200a controler card which is installed on an Asus P4P800 - VM mobo with 4 80Gb HDD, I have created an array in the controler BIOS prior to the OS install, I used Raid 0-1, the disks are connected as such: one master and one slave per controler. I did not get any error messages in the creation of the array in the BIOS, my first disk is the boot disk. All that should be fine.

I then installed Windows 2k Server, I created a 10Gb partition on first installing, I left the rest (160Gb) unpartitioned. In the Disk management tool I see one C: drive.

I installed the Raid controler software which gives the ability to view the controler, the raid config and the disks. All is there and I can see the proper Raid type I created.

Now, I want to create partitions, this machine is a server, I want to make the most efficient use of the space left. I figure to create one large partition with the rest of the space. Now, I want to make sure that the partition I create will be protected by the raid configuration. Here is a question I have, are all the changes to partitions made after the raid is created in the BIOS and the OS is installed taken into account by the raid? I would make all partitions changes from the Disk Management tool in W2k server.

Cheers!
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top