Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
--------------------------------------------------------------------------------

Ok, I woke up this morning got on my computer and after it played the startup music and the desktop appeared and it showed the mouse pointer bar up as in it was loading. None of the programs in the toolbar showed up and the clock was not moving. I let it sit for like about 10-15 maybe 20 minutes and nothing changed. A couple times I tried Quicktime showed up but nothing else. I press Ctrl Alt Delete and when I move the box it duplicates it like multiple times. So this has been making me angry. It might be becasue of a program I donwloaded last night called "1965" an N64 Emulator. So I have no idea what's wrong with it please help me!







If you have any more questions to what else is going on with it please just ask in here.

EDIT: Forgot to mention I am not able to click on anything. When I bring the mouse pointer to the Toolbar and start it shows it Loading. But when it's on the regular desktop it's not showing any sign of loading but still doesn't click.
 

·
Registered
Joined
·
1,097 Posts
Reboot into Safe Mode (restart while tapping F8 repeatedly) and uninstall the offending program. You can also attempt to do a System Restore.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Resolution said:
Reboot into Safe Mode (restart while tapping F8 repeatedly) and uninstall the offending program. You can also attempt to do a System Restore.

Thanks! When I went into Safemode though. The bottom tool bar still didn't finish loading and i still couldn't click on anything.

So I will try doing the System Restore by pressing F9 while restarting. But when I went to that menu and clicked on "System Restore" it took me too another window and said 0% done deleting. So I assumed it was like totally whipping out my hard drive so I cancelled it.

If I do it will it delete any of my files?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 · (Edited)
K Thanks! But I am on my moms laptop so I couldn't get that on my computer. Also on my computer I can't open any programs or anything. Internet Explorer opens but freezes.


Well when I press F9 it has like 4 options. The two I remember are..

Backup Utility
Restore Utility


EDIT: The Backup Utility says this when I click on it...

"This Program Will Recover Your System To A Previous Status

All Your Data On Your Hard Disk Will Be Lost!!"

Umm...Still deciding if I should do that or not..Lol
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
OMFG!!!!!!!!! I FIXED IT WOOT!!

Thanks for all the help! I did the system restore. Not the one in the BIOS Menu thank god!!

Oh my god htis rules!! WOOT
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top