Tech Support Forum banner

Program still running after i close it

8170 Views 4 Replies 3 Participants Last post by  koala
I'm not sure whether this is the right place to ask, but if it is, please help me.

I'm using one of Roxio Easy Media Creator 7.5 component, Classic Creator.
What confuses me is that after I close the program, it is still running in the
background. I realised that when I accessed the Task Manager,
'creator7.exe' is still running. And it's eating up my RAM up to 30 MB at one point. So I clicked 'End Process' and it's gone.

My question is, is there any way to tweak the registry or something
so that when I close the program, it will be closed properly and not
running in the background and eating up my RAM.
Not open for further replies.
1 - 5 of 5 Posts
Restart your computer and without opening the Roxio program see if it's still running in the background. If it is it's running at start up.

Go to Start/Run, type 'msconfig' in the Run box and click OK to open the System Configuration Utility. Choose the Startup tab. Scroll down the list and find the Roxio application. Uncheck the box next to it. Restart. That will stop Roxio from loading at start up.
PS I'm not familiar with the Roxio program you're using but see if there is a setting in the program that gives you the option to not run at start up.
The program doesn't run at startup. i've done the msconfig thingie before.

anyway, i just started the program to check if there's anything i can do in
the settings but there's no such thing.
and just now, after i closed the program, i quickly opened up task manager
and voila, 'creator7.exe' isn't running. i think that if i actually did something
like burn a cd, the program will still run even after i've closed it.
unlike just now, i just opened it and closed it back.

i know it's kind of confusing and it's not that big a deal.
i can just close it manually in the task manager.
it's just irritating sometimes.............
Try uninstalling any other burning software you might have (nero, alcohol120%) and disable any virtual drives.
1 - 5 of 5 Posts
Not open for further replies.