Tech Support Forum banner

Probs Updating Bios Because of no Floppy

2079 Views 3 Replies 3 Participants Last post by  linderman
My PC is
AMD Duron 1.8ghz cpu & the MoBo is M7VIW from BioStar

I think i need to update my Bios , Iv'e had the AMD Duron 1.8 for about
a month now & it was workin fine, Untill a week ago.
My system just dies on me & @ the POST it display "Unknown processor"
yet in Windows it displays the proper AMD Duron ~1794mhz.
But i cant even update my Bios to see if that will fix it since i dont have a Floppy Drive.
I've tried Burning the VIW0528.BF file to CD , that didnt work.
I've tried Emulating the A:\ on the CD & Putting the VIW0528.BF on it & still
cant access it.
A friend said try using a Flash drive but unfortunately i dont have one.

Could someone plz help ?¿? I'm running out of Ideas. thanx
Not open for further replies.
1 - 4 of 4 Posts
You can flash your bios whilst in windows, please can you tell me what bios you have. Currently when i update mine i use an application called 'win phlash'. Its quick and easy which allows you to back up your previous bios in case it doesn't go to plan. I believe though the application is only for phoenix bios systems so please get back to me and i'll be happy to help find one for your system.
I'm pritty sure its a Biostar bios.
I re-installed window, since it usaly fixes any prob i cant solve.
so far my pc hasn't hard booted on me since.
But it would still be nice to know how to update w/o a floppy.

P.S. they realy should phase out the need for floppy's since most ppl i know these day dont have floppys either, in my eye's a floppy drive is = to an 8track player hehe
1 - 4 of 4 Posts
Not open for further replies.