Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1 (Edited)
For the past few days I've been having problems with opening new windows (such as Internet Explorer, MSN Messenger, Windows Media Player, My Documents). After I click the icons I have to wait for about half a minute until the windows actually open. With My Documents, it takes long to even just open folders or go back to the previous folder.

Yet some things, like games, virus programs and such open fast like normally.

Everything was fine until just a few days ago, everything worked fast before. What can be wrong? Can I fix this somehow?
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
15,478 Posts
Its hard to say what exactly your problem is. Have you recently installed any new software?

Lets rule out malware/spyware. Try this to see if it helps.

Scan your pc with 2 of these free online scanners:
Panda ActiveScan
RAV AntiVirus
Housecall Be sure to put a check the box beside AutoClean
--------------------------------------------------------------------------------

--------------------------------------------------------------------------------
Download / Install / Update / and Run:
Adaware SE check for any updates before running it.
Get the plug-in for fixing VX2 variants. You can download it at this SITE
To run this tool, install to the hard drive, then open Ad-aware->Add-ons and select VX2 Cleaner. Then click Run Tool and OK to start it. If it's clean, it will say Status System Clean. Otherwise, you will have to click on the Clean button to remove the VX2 infection.
--------------------------------------------------------------------------------

--------------------------------------------------------------------------------
Download and install Spybot S&D . Run Spybot and click on the 'Search for Updates' button. Install any updates that are available. Next click on the 'Check for Problems' button. Let it run the scan. If it finds something, check all those in RED and hit the Fix Selected Problems button. Exit Spybot. If you keep getting the DSO Exploit entries, even after you updated Windows and fixed them, then download the Spybot DSO Exploit Fix and install it over the current Spybot installation.

Download CleanUp!
Open Cleanup! by double-clicking the icon on your desktop (or from the Start > All Programs menu). Set the program up as follows:

*Click "Options..."
*Move the arrow down to "Custom CleanUp!"
*Put a check next to the following:
Empty Recycle Bins
Delete Cookies
Delete Prefetch files
[X]Scan local drives for temporary files (Please uncheck this option)
Cleanup! All Users
Click OK
Press the CleanUp! button to start the program. Reboot/logoff when prompted.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top