Tech Support Forum banner
Not open for further replies.
1 - 5 of 5 Posts

· Registered
4 Posts
Discussion Starter · #1 ·
Hi all,

Came across this forum while searching whether there were any common faults for the above mentioned game under Vista which would cause a crash to desktop error. I encountered this error in the same place every time (for those of you who have played it- in the Antlion caverns, looking for the "bug essence" with the Vortigaunt; running from the Antlion Guardian, have just jumped down a small mineshaft to escape it, as I run towards the end of the corridor it freezes...). Every time I run there, at the same spot I get a CTD. No error message, just a "HL2.exe has stopped working" dialog.

Please note, I had played Half Life 2, and Episode One all the way through on the same computer/specs/drivers, with no problem whatsoever.

Now, what I have attempted in order to fix it (most of these were tested in isolation):
  • 1) Restart computer
  • 2) Reload save game
  • 3) Save game at different point but go to the same spot where the error occured.
  • 4) Started exe launcher with the modifiers Valve suggested in order to error-check.
  • 5) Run cache verification check via Steam, as suggested by Valve support.
  • 6) Reduce quality settings in Video settings.
  • 7) Disable audio device (Karajan HD audio [Realtec])
  • 8) Remove FSB overclock (it was set at 250Mhz which is what the RAM is rated at). This actually underclocked the CPU from standard due to lower than standard CPU multiplier.
  • 9) Remove ATI Catalyst driver (I think I had 7.10 installed, or 7.8; I am not positive.)

Now, an anomaly occured once; I restarted Ep 2 from the beginning to show a friend the graphics/introduce the story and once I got up to where Alyx Vance talks to her father and the other scientists, I got another CTD (the same one) where I did not get it before.

I rechecked Ep 1 after this and played it for several minutes and got no errors.

My computer specs:

  • AMD A64 4000+ San Diego overclocked to 2.75 Ghz (250x11)
  • DFI LanParty UT RDX200 CD-DR
  • 2Gb (1gbx2) Crucial Ballistix Tracer DDR500 RAM
  • Asus EAX1950Pro 256MB Video Card
  • WD 320GB SATA 16MB Cache HDD
  • Pioneer SATA DVD Burner (DVR-212?)
  • Thermalright Ultra-120 CPU Cooler w/ADDA 60+ CFM Fan
  • Thermalright HR-05 SLi Northbridge Heatsink
  • Coollink heatsink on SATA controller
  • CoolerMaster iGreen 600w PSU (38A on 12V+)
  • 20" LG LCD (1680x1050 resolution)
  • Windows Vista Home Premium 32bit with auto-update switched on.

Any help chasing down this fault would be greatly appreciated- I hope not to delay playing this through too much as I don't want to lose continuity of the storyline!

Again, thanks for reading and I wait in anticipation for any help you may offer; I apologise if I have broken any rules, ettiquettes or anything else I have forgotten that you may need from me in order to assist.



· Registered
4 Posts
Discussion Starter · #3 ·
run through the follow these steps first link in my sig.if nothing there helps post back.
Thanks for the response.

I have gone through all of those steps save the last one, as I suspect a great deal of trouble if I reinstall the game due to Steam.

I apologise for not making it clear that I had followed those steps, as many of them I do as matter of course (ie. checking processes which I do every day at startup, I don't run an antivirus (behind a 4 port router) etc).

If anyone has uninstalled an activated Steam product and reinstalled it without hassles, please let me know and I can then do that.

Look forward to your replies,


· Registered
4 Posts
Discussion Starter · #5 ·
i have a steam game called lost planet.the trick is be sure to uninstall not only the game,but the steam client as well.delete all its files,and registry entires.then a reinstall will be fine.

Sorry about no updates. Valve provided an automatic update; however the game runs now in windowed mode instead of normal full-screen. Oh well, at least I can play it now without so many CTDs.

Thanks for your assistance.
1 - 5 of 5 Posts
Not open for further replies.