Tech Support banner

Status
Not open for further replies.
1 - 19 of 19 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
I installed a brand new MSI StarForce GeForce4 Ti4200 128Mb DDR RAM Graphics Card into my system and then did a Windows 98SE CLEAN Re-install of the operating system which is working fine (i did this because of problems that arose with the previous config of the OS) But now since i installed the drivers correctly as provided by the MSI website (the ones on CD were incorrect/faulty) which is making it work fine except for some minor problems like when i try to play games like Counter-Strike (because i am a major player of the game :D :D ) or Half-Life, the graphics on the card lag as in it will run smooth and every few millisecons (ms) it would jerk a bit and some times stagger really badly, it does it a bit on GTA3 which is DirectX run which i have the latest of Direct X9 except it is much smoother on GTA3 than the other it will on judder a slight bit that even i dont notice it sometimes.

Can anyone help me with this?

Does anyone know of a similar problem?

Does anyone know any way of tweaking the card so it will play smooth?


:confused: :confused: :confused: :confused:

Thanks

Paul
 

·
Registered
Joined
·
283 Posts
Are you playing on Open Gl or 3d???

What type of motherboard you have??? You might have to download the latest agp drivers for your MB.

And have you tried changing your FPS to like FPS_MAX = 100.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
I have it set in Open GL mode @ 1024 x 768 which is what my old GeForce 2 was set in, and it worked fine on that. My motherboard is a MSI K7T266 Pro (MS-6380) motherboard.
 

·
Lacoka Nostra
Joined
·
1,067 Posts
Nova967 said:
I have it set in Open GL mode @ 1024 x 768 which is what my old GeForce 2 was set in, and it worked fine on that. My motherboard is a MSI K7T266 Pro (MS-6380) motherboard.
Have you tried to download a newer AGP driver for your motherboard...........
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
Do you mean an update for the bios settings, or AGP update because the Motherboard manufaturer don't do AGP updates but they do publish BIOS updates for the motherboard.
 

·
Lacoka Nostra
Joined
·
1,067 Posts
Your motherboard chipset company should have a AGP update. Fine out what kind of chipset you have, then go to there website, and download the update.........
 

·
Lacoka Nostra
Joined
·
1,067 Posts
See I have a ASUS A7V333 motherboard with VIA KT333 chipset so I go to VIA's website and download the 4-in-1 update.......
 

·
Registered
Joined
·
17 Posts
Discussion Starter #8
I have got the latest update from VIA Hyperion 4in1 Drivers but i have installed them before and it does'nt seem to do anythink, i will try and see if there is another update which might have been published. My motherboard is a MSI motherboard and it is based on the Via Apollo 266 chipset drivers.:upset: :upset: :upset:

The game can run on Open GL @ 1024 x 768 @ 120 Fps and it will still lag or judder as i run, walk, and look round in the game.

I mean it is worse than my GeForce 2 MX400 which could run @ 70fps and still run smooth on the system. I do have a BIOS update from MSI that i could update as well but i am a bit of a beginner when it comes to flashing the motherboard BIOS chip, i keep on thinking that i will break the motherboard if i do it. :winkgrin:

But my motherboard is a AGP x4 which is lower than the Graphics card can run on, because the man told me when buying it that it will work on a AGP x4 but it will decrease slightly in quality and will not be as good as it would be on a motherboard with AGP x8, also would it matter whether or not it is a Ti4200 chip or a MX480 chip which i could have got.

Thanks for your help

Paul
 

·
Registered
Joined
·
17 Posts
Discussion Starter #9
Oh , just a little addition i have onlt just completed a CLEAN re-install of Windows 98 Second Edition and i put the drivers that are new from the MSI website which are the only drivers on the system, there have been no other drivers installed before them or after them.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #11
I Have'nt tried that yet but when i did that on my old config of my system with my GeForce 2 MX400 installed, every time i uninstalled the driver and then reinstalled it, it would then start to make the computer lock up and i would have to restart thats why i did a clean re-install of windows 98SE.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #13
I have got 512 Mb of DDR RAM (2 x 256Mb DDR RAM) Running @ 266Khz
 

·
Lacoka Nostra
Joined
·
1,067 Posts
Try this go in your BIOS click advanced go down intil you see AGP Aperture set to 128MB if it is all ready set at 128MB then set to 256MB try that..........
 

·
Registered
Joined
·
17 Posts
Discussion Starter #16
Well i tried to update my Bios with the newer one and i have stumbled into another problem as well now, i thought that if i update the bios they might have made it acceptable for AGP 8x but no they have'nt and now i have updated it instead of reading my processor as 1400Mhz on the clock it now says 1050Mhz and i have tried to re-do the bios again and even trying to get the original one back as well but with no such look.

So now i am looking at 2 problems but i will try that idea that you have put forward.
 

·
Lacoka Nostra
Joined
·
1,067 Posts
Don't redo your BIOS, when your computer boots up click on the DELETE button that should bring you into your BIOS. Now there is a setting that lets you change that! when I updated mine did the same. Just change in your BIOS
 

·
Registered
Joined
·
17 Posts
Discussion Starter #18
I can't change the BIOS setting for my processor speed or if i can i don't know how to do it. It's because its a AMI Bios (American Megatrends) bios so i think it detects the chip's speed automatically. I will try that AGP apeture setting and see if that does anythink.
 

·
Registered
Joined
·
1 Posts
i cant change the speed of my cpu either i think it is becuase mine came from a company and they dont want ppl that dont know what they r doing to fry their cpu if u over clock u can fry every thng in ur comp so be careful
 
1 - 19 of 19 Posts
Status
Not open for further replies.
Top