Tech Support Forum banner
Not open for further replies.
1 - 3 of 12 Posts

· Registered
3 Posts
Discussion Starter · #1 ·
I've been having a lot of trouble with my new system. I could use the help or advice of anyone who can offer it.


Power Supply: Thermaltake Silent Purepower 480Watts
Motherboard: Asus P4C800-E Deluxe
CPU: P4 3GHz, 800MHz FSB
RAM: Corsair TWINX1024-3200LLPT 1GB DDR400 XMS3200

Video: ATI Radeon 9600
Audio: SoundBlaster Audigy 2
Hard Drives: 4 IDE disk drives
Optical Drives: 1 CD-R/RW, 1 DVD
Fans: 7 case fans

O/S: Windows XP Pro SP1 with all Updates


Essentially, my system will freeze when it is idle and will stop responding to all commands, including Ctrl + Alt + Delete. As long as I am actively using the mouse or keyboard, the system won't lock up. The only option once the system freezes is to perform a hardware reset to reboot the computer.


I have contacted Corsair Micro, the manufacturer of my RAM chips and discussed the problem with them. I have followed their instructions to ensure that the settings for the RAM are set correctly. Additionally, I have performed extensive tests of the RAM chips using Memtest86. After tests on separate ocassions of 11+ hours and 8+ hours, the chips passed without any errors.

I have also performed a 6+ hour test of the CPU using Hot CPU Tester Pro 3 (Lite Edition) from The CPU passed all tests without any errors. (I don't have the Pro edition, so I couldn't run all the tests, but the core CPU stuff passed without any problems.)

I have tried re-installing the operating system, as well as updating the drivers for my ATI Radeon 9600 video card, and for my SoundBlaster Audigy 2.

BIOS Update
I would like to update the BIOS for the motherboard to see if that fixes the problem. However, I cannot find the 1009 version of the BIOS on the Asus website. My understanding of the BIOS updates is that they should be applied sequentially: 1008, then 1009, then 1010, then 1011. Does anyone have a copy of the 1009 BIOS for the Asus P4C800-E Deluxe motherboard? (Note: I tried updating to the 1008 and then to the 1011, but that didn't help any. After I did that, I was told that the updates weren't cumulative and had to be applied sequentially.)

QUESTIONS: Please Help!

Does anyone have any other suggestions to try? Could it be a defect in the motherboard? An incompatibility between some combination of CPU, motherboard, or RAM? Does anyone know of other good message boards to post this question to? I'm beginning to reach the point of desperation.

Thanks for your help!

· Registered
3 Posts
Discussion Starter · #5 ·
Problem Solved!

After several days of testing, I am prepared to pronounce my problem solved (praise God!).

Here's what I did: I opened up my computer to check all the connections to make sure they were secure. They were. Then, I updated the BIOS from 1008 to 1011 in order. After doing that, everything worked fine. Then, I plugged back in my two USB devices which I hadn't yet plugged back in after I took my case apart. After doing that, my problems re-appeared; the computer would freeze when idle. So, I said, "ah it's the USB" and proceeded to unplug them. Presto! Problem gone again.

Now, I thought that I had tried unplugging the USB devices before and that it didn't solve the problem. So, it may be that I had two problems: BIOS and USB devices.

At any rate, my computer is working just fine without my printer and scanner plugged in. So now, the question is how do I get my non USB 2.0 printer/scanner to work? I'm going to try going into the BIOS and setting the USB 2.0 to run at "FullSpeed", which is apparently the speed of USB 1.1. Perhaps that will solve the problem. If not, I guess I'll have to use parallel for the printer and sacrifice my scanner and get a new one (which stinks).

Thanks to everyone for their help. It was much appreciated!

· Registered
3 Posts
Discussion Starter · #7 ·

I have the devices plugged directly into separate USB ports that are built into the back of the motherboard.

I just printed out your guide that you linked to. It's awesome!

Looking at my device manager, under USB Controllers, there are a bunch of things listed, but none called what you described. I think I did apply the Intel INF, but I'm not sure. At any rate, I'm going to wipe my system this weekend anyway even if my hardware problem is solved by changing the mobo settings to FullSpeed ('cause of a stupid problem with a software program). So, I'll definitely follow your guide when doing so.

I'll post on the results later.
1 - 3 of 12 Posts
Not open for further replies.