Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I am having some problems with my new build that i put together the other week, just seeing if anyone has a solution to this problems as i have bin racking my head for a while now.

Here are the specs (although i ran out of money for a new processor so reused an old one):
Antec 900 gaming case
Gigabyte GA-EP35-DS3 Socket 775
Seagate 500gb 7200.11 32mb
Pentium D 930 3GHz
Muskin geforce 8800GT 512MB over clocked edition
Cosair HX520 modular PSU
OCZ DDR2 PC2-6400 5-5-5-12 2x1GB
Dell E198FP 19-inch LCD Flat Panel Monitor
XP SP2

It is concerning playing games on my new rig, for example with counter strike source I load the game up as normal, and to test my pc was working properly i ran the video stress test, and after about 5 seconds the screen goes blank with no output being read from the computer, the computer remains on and the only thing i can do is switch the computer off manually and restart. This also happened when i downloaded and tryed the demo for crysis and lasted about 5 min before doin the same, also supreme commander did this after about 15mins. Now the odd thing is i also tryed bioshock and this works perfectly at medium settings. I updated all drivers and have installed everything correctly as far as i know.
Now what i can't work out is why it is doing this, does anyone have any idea?? The only thing i can think of is some issue with the old cpu maybe overheating, although i check the bios after this kind of crash and it reads about 30ºC although i can never read the cpu temp with any of my programs in windows like everest.
Thanks for any help anyone can provide.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top