Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Computer Description
Compaq presario C 700 notebook
C717nr model

Computer problem
I had my computer plugged into the adaptor and charging was working fine no problem, i went to bed woke up the next morning and it was off. I thought this was strange so i tried turning it on and got no response it didn't even blink in the battery light that it was dead. So i unplugged the adaptor and waited a little bit and it powered up fine with out the adaptor so i just figured it needed some time so i went to plug it back in and boom it went out immeaditly. This lead me to believe my adaptor was shot. Therefore i bought a brand new one got it in the mail today plugged it in and presto it worked the led light along the charger was on it was up and running, i leave it alone for five minutes go to the bathroom come back and it's off. Same problem although now it won't turn on at all. I'm thinking it could be my battery now just being completly dead however i don't get why i wouldn't see the led light when i plugged in the charger. The battery was dieing on me it would only hold a full charge for about a half hour. The computer is a little over 2 years old. Any help would be greatly appreciated.
 

·
Registered
Joined
·
12,437 Posts
Try to:
  • Startup on battery only
  • Startup on AC only
If symptoms persist or if this has been done...

Try the steps below:
  1. Power OFF the computer
  2. Remove the battery
  3. Unplug AC
  4. Press and hold Power ON button for 30 secs. at least
  5. Put back the battery
  6. Plug back AC
  7. Power ON as normal

If the same thing happens...

  1. Take it apart/Disassemble the laptop
  2. Remove the rest, except RAM, mobo, LCD and power ON switch
  3. Power ON using adapter
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top