Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I'm having problems loading one particular webpage-- http://www.falloutboyrock.com .

I use it nearly every day, and have never had a problem. Yesterday, it worked in the morning but when I got home from work wouldn't load the top half of the page. I have XP and use Firefox as my browser. This is what it looks like right now for me:



I've tried the site on another computer, also using Firefox and XP and it worked fine so I think the issue must be in my settings or something. I'm not sure what could have changed but something must have since it's not working.

I attempted to do a bit of troubleshooting based on what I could find on google. I checked and updated Java, and that didn't make a difference. I also uninstalled and re-installed Flash. Yet again, it didn't work.

Any ideas? The top part of the page is needed to nagivate the rest of the site so it's pretty annoying that it doesn't work.

Thanks in advance if anyone can help!
 

·
Registered
Joined
·
327 Posts
Since that part of the page is a Flash presentation that would be what to look into. Have perhaps you blocked Flash?
 

·
Registered
Joined
·
327 Posts
I haven't used Adblock for a good while but I read that is capable of blocking Flash. If that is installed, try disabling it. There is the Flashblock extension too but I guess you know if you'd blocked anything using that.

Perhaps try going to another site that definitely uses Flash to see if the browser plugin in is working. This one for instance:

http://www.flasharcade.com/

If the games there don't work either then perhaps reinstall the Flash Player.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
martt said:
I haven't used Adblock for a good while but I read that is capable of blocking Flash. If that is installed, try disabling it. There is the Flashblock extension too but I guess you know if you'd blocked anything using that.

Perhaps try going to another site that definitely uses Flash to see if the browser plugin in is working. This one for instance:

http://www.flasharcade.com/

If the games there don't work either then perhaps reinstall the Flash Player.
The games work, and I don't have adblock.

koala said:
Go to http://www.macromedia.com/shockwave/welcome/ to install the browser plugins and test the Flash player.

Have you checked Firefox Options > Web Features and your firewall to see if they are blocking javascripts?
Flash player works fine on that site. I checked and I'm not blocking javascripts.

:4-dontkno

Is there any kind of dll that could have been deleted by an antivirus program or something? I honestly don't really know what dll's do, but I do know that on my old computer some were deleted at some point in time and it screwed things up.
 

·
Registered
Joined
·
327 Posts
bethel41 said:
Is there any kind of dll that could have been deleted by an antivirus program or something?
If it's just this one site giving trouble I wouldn't think so. Clearing the cache might be worth a try.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
martt said:
If it's just this one site giving trouble I wouldn't think so. Clearing the cache might be worth a try.
THANK YOU! That worked.

Figures, I try all that complicated stuff and it's something so simple. I'm a computer idiot :)

Thank you all so much for helping me out, I truly appreciate it :smile:
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top