Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
i bought a 160 gig seagate ultra ata/100 internal IDE HD today



My computer is an athlon xp 2600+
My bios is Alarm v. 6 (I think the name is alarm)
Typically, my IDE setup looks like this:
Primary Master-80 gig HD
Primary Slave-55 gig HD
Secondary Master-DVD-R Drive
Secondary Slave_ DVD drive



My intention is to have my new Seagate drive replace that 55 gig HD as the primary slave, but I’ve run into a few snags


My original plan was to make the Seagate drive the secondary master and copy the primary slave’s data over then replace it


My first attempt was this:
I unplugged the secondary IDE cable and plugged in the one included with my new drive
I first tried with the jumper on CS, but it hung on detection
I then tried to put it on master with the same results
The same thing happened when I put the limiter jumper on


My second attempt was this:
Removing the primary slave and setting up the Seagate drive as the primary slave
I tried this with the jumper removed for slave setting then with the jumper on cable select
I also tried both with the limiter jumper on and off
In this setting, the boot process got right past the IDE detection screen to where it tells you what was detected
My primary master was the only device detected, then it froze


I’m not sure what other options I could do

I made sure that the power cable was plugged in and that the drive was spinning..and all of my cables are secured in their places


Please help!
 

·
Registered
Joined
·
630 Posts
hi andrew,

if the seagate hdd came with a diagnostics utility and it should, then boot up with the utility and test your seagate hdd for any errors.
 

·
Registered
Joined
·
7,747 Posts
Check the website or the manual for both your hard drives and make sure you configure the jumpers correctly. Some drives will need a jumper configured if you have a slave present. Do not use CS unless you have only a single drive on the IDE channel. I have seen more problems with drives jumpered as CS.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top