Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi, I'm new to the forums and not too familiar with the search function here, so my apologies if this question has been asked a million times.

I recently upgraded my CPU, motherboard, and bought a new SATA hard drive. I installed Windows on my new SATA drive. I also have my IDE drives connected (one of them with Windows STILL installed on it).

Occasionally, from a cold boot, my system gets confused and gives me the "We apologize for the inconvenience, but Windows did not start normally message." When I reboot and go into the BIOS, it appears that the BIOS does not put my SATA drive as the first drive to boot from. In fact, sometimes on my hard drive tab in my BIOS, it puts the SATA drive as the #3 drive, so my system doesn't even look to it to boot from.

When I correct and save the BIOS settings so my SATA drive is my #1 drive, the computer boots fine (and can restart fine too - it's only a cold boot that creates a problem).

Is this a jumper issue? I'm not too familiar with switching them around, but I am open to suggestions. Or is this a windows issue, and should I completely wipe Windows from my legacy IDE drive? Another possibility - my old CPU was an Intel - I have heard if you don't do some sort of clearing of "something" sometimes you can have problems booting from old Windows drives.

That said, if I disconnect my SATA drive, I am UNABLE to boot from my old Windows IDE drive.

Specs:

AMD 4000+ 64 (Single Core)
AsROCK 939 Dual SATA
ATI x850 xt
Audigy 2S
Hitachi SATA
Maxtor 7200 RPM IDE Drives (Not sure if you need more information than that)
 

·
Registered
Joined
·
30 Posts
sounds like the BIOs not detecting/loosing xsettings, how old is the mobo? could be CMOS battery problem altho that normaly shows up as an error and looses the date and so on, could always try just to see if it is that tho.
PC will normaly be over 2 years old before somthing like this will happen, could also be a good idea to set BIOS to defaults and see if that helps.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top