Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
When I install WME, I cannot change the video resolution, it has 640x480 with 16 colors. I install the drivers of the P4C800 motherboard but the problem persist. With the nvidia drivers I have an error of VXD and the system halt.
Can you tell me which driver I have to put, like the pack of VIA or something like this?
Thanks a lot.
 
S

·
Guest
Joined
·
0 Posts
Go here and download and install this driver. While your there read the drive installation hints.............:D
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Yeah, I put this drivers but Windows tell me after reboot that the adaptor is not properly install and it will change to 640x480 and 16 colors and after that the Windows fades in black and halt.
 
S

·
Guest
Joined
·
0 Posts
Is the video card seated in the agp slot real good.

Boot into safe mode and take a look into device manager and see if there is more than one card listed in there. If there is delete all others except the one for the card thats in the machine now.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
In safe mode, only have one card adapter and the only thing I can do to make then WME work is to change the driver to standard adapter PCI VGA.

I have the WXP too install in another partition and it run very well.
 
S

·
Guest
Joined
·
0 Posts
Did you read this on Nvidias site?

"Download Accelerator" utilities should be disabled when downloading any drivers.
Do not run virus protection software in the background while installing the drivers. This prevents the driver from configuring itself properly.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
Yeah, I installed a clean WME, then put the drivers of the motherboard and last, try to install the drivers of nvidia, as you can see, without anything else in the system yet.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top