Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have purchased and installed my new motorola surfboard modem. Well I thought I had to buy a new one so I did. My old one kept shutting on and off on me all the time. Now this one is doing the same thing. I have no router going through the connections. I also had the cable provider do a signal weak test and he did fix that problem. But now theres this problem. It only happens during the morning or the afternoons. Sometimes it will shut off every 20 mins. Other time's it's once in awhile then it stays on for a few hrs then shuts off. Can anyone help me? I also have norton running and i'm on Windows Vista for a platform if that matters at all.

Thanks,
Zig
 

·
Global Moderator
Electronic Design
Joined
·
52,021 Posts
This seems clearly to be a coax cabling issue inside your house or the ISP.


Register at DSLReports and run their Line Quality Tests. It's best to run this test with a direct wired connection to eliminate any wireless issues from the results. It's useful many times to run this test several times, and we'd like to see each of the results. Post the results link from the top of the test display page for each test run here.

The link to post is near the top of the page and looks like:

If you wish to post this result to a forum, please copy/paste this URL
http://www.dslreports.com/linequality/nil/2357195 <- sample only, yours will obviously be different!
and your IP will be disguised.

Copy/paste that link here.

Note: You will have to enable PING (ICMP) request response either in your router (if you have one), or in your computer's firewall for direct modem connections. This is very important to get the most important part of the test to run.


DSLReports

Here's also the Line Quality Tests FAQ to help you understand the results. This will answer some questions about the line quality display.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top