Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 · (Edited)
Specs:
Custom Built
P4 3.0ghz w/ HyperThreading
Asus P4P800 Deluxe by ATi
Corsair 1gb DDR Dual Channel PC3000
Windows XP Service Pack 2
500 watt power supply
(multiple video cards, which I'll get to)

I started out with an ATi Radeon 9800 Pro XT when I built this PC a year and a half ago. I noticed poor performance during gameplay (World of Warcraft), but I foolishly ignored it. Eventually, gameplay got very distorted and completely unplayable. I looked inside and found out one of the two fans stopped working and the card was very hot to the touch. (this was about 2 months ago)

So, I bought a GeForce 7800 GS OC by BFG (limited by AGP) and put it in. I used Driver Cleaner and all that to replace it properly. This worked great for a 1-2 months, and then problems started. The comp froze while I was playing (it was running at 35 degrees Celsius and always did). I rebooted and got a message saying 'Overclocking has failed' and option to either reboot or go to setup. I went to setup, where it froze again. I rebooted, and then it went into a mode of constantly rebooting itself half way through the process. The monitor light was flashing green the whole time, with a black screen. I called BFG Tech Support, and without much troubleshooting, the represntative issued me an RMA, which I followed through with and sent on Friday the 19th using their instructions.

So in the meantime, I took an old Geforce MX440 (MSI) I had lying around and put it in. I never had problems with this card, but it was outdated so I replaced it. This card worked fine for a few hours, and then eventually ran into the same problem. 'Overclocking has failed', followed by perpetual rebooting. I let it sit that night, and this morning I went to Best Buy and bought a PNY Geforce 5200 FX for 85$ to test. This worked fine for 30 minutes, and then bam, same exact problem. 'Overclocking has failed', perpetual rebooting. I've never overclocked any of these cards or the CPU.

My suspicion is that there's something wrong with either the CPU, the motherboard, or the power supply. Any help would be greatly appreciated.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top