Tech Support Forum banner
Status
Not open for further replies.
1 - 20 of 22 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
Hey guys, I'm having this weird problem with Minecraft and Steam; Every time I try to launch Minecraft as a non-Steam game through Steam, it shows the busy signal for a second or two, stops then doesn't launch Minecraft by the looks of it. However, if I launch Minecraft with a shortcut on the desktop linked directly to the Minecraft.exe in the %AppData% folder, it runs the game fine no problem.

I also noticed that when I try to run it through Steam and it fails, a file called 'hs_err_pidXXXX.log' is generated (the X's being random numbers every time it is launched through Steam.) However, said file is not generated with the Shortcut on the desktop.

Finally, whenever I do try to launch it from Steam, it says, to my friends, that I am playing Minecraft, but then instantly shows me as 'Online' again after it fails and generates the file.

I have tried re-downloading Minecraft, didn't resolve it; I've tried linking the non-Steam game shortcut to the actual minecraft.jar file, it just through me an error that said: "Failed to load Main-Class manifest attribute from C:\Users\*****\AppData\Roaming\.minecraft\bin\minecraft.jar" and quits. I've also tried updating Java, still with no luck.


Any help on this situation would be highly appreciated!
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #3 ·
Yes, I have. I have also tried linking the Steam shortcut directly to the shortcut on the desktop and seeing if that would launch it; same result as before.

If it's of any help solving my problem, here's the contents of the hs_err_pid log file that is generated:

Code:
#
# A fatal error has been detected by the Java Runtime Environment:
#
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x0000000077540895, pid=6492, tid=5288
#
# JRE version: 6.0_24-b07
# Java VM: Java HotSpot(TM) 64-Bit Server VM (19.1-b02 mixed mode windows-amd64 compressed oops)
# Problematic frame:
# C  [ntdll.dll+0x50895]
#
# If you would like to submit a bug report, please visit:
#   http://java.sun.com/webapps/bugreport/crash.jsp
#

---------------  T H R E A D  ---------------

Current thread (0x0000000007602800):  JavaThread "Thread-4" [_thread_in_Java, id=5288, stack(0x000000000b440000,0x000000000b540000)]

siginfo: ExceptionCode=0xc0000005, reading address 0xffffffffffffffff

Registers:
RAX=0x000000000b53e648, RBX=0x0000000000000002, RCX=0x000000000b53e718, RDX=0x000000000b53e688
RSP=0x000000000b53e638, RBP=0x000007fee9f74970, RSI=0x0000000000000020, RDI=0x0000000000000000
R8=0x000000000b538000, R9=0x0000000000000003, R10=0x00000000eb4f8e80, R11=0x000000000000402e
R12=0x0000000000000000, R13=0x0000000000000040, R14=0x0000000000000003, R15=0x0000000007602800
RIP=0x0000000077540895, EFLAGS=0x0000000000010202

Register to memory mapping:

RAX=0x000000000b53e648
0x000000000b53e648 is pointing into the stack for thread: 0x0000000007602800
"Thread-4" prio=4 tid=0x0000000007602800 nid=0x14a8 runnable [0x000000000b53f000]
   java.lang.Thread.State: RUNNABLE

RBX=0x0000000000000002
0x0000000000000002 is pointing to unknown location

RCX=0x000000000b53e718
0x000000000b53e718 is pointing into the stack for thread: 0x0000000007602800
"Thread-4" prio=4 tid=0x0000000007602800 nid=0x14a8 runnable [0x000000000b53f000]
   java.lang.Thread.State: RUNNABLE

RDX=0x000000000b53e688
0x000000000b53e688 is pointing into the stack for thread: 0x0000000007602800
"Thread-4" prio=4 tid=0x0000000007602800 nid=0x14a8 runnable [0x000000000b53f000]
   java.lang.Thread.State: RUNNABLE

RSP=0x000000000b53e638
0x000000000b53e638 is pointing into the stack for thread: 0x0000000007602800
"Thread-4" prio=4 tid=0x0000000007602800 nid=0x14a8 runnable [0x000000000b53f000]
   java.lang.Thread.State: RUNNABLE

RBP=0x000007fee9f74970
0x000007fee9f74970 is pointing to unknown location

RSI=0x0000000000000020
0x0000000000000020 is pointing to unknown location

RDI=0x0000000000000000
0x0000000000000000 is pointing to unknown location

R8 =0x000000000b538000
0x000000000b538000 is pointing into the stack for thread: 0x0000000007602800
"Thread-4" prio=4 tid=0x0000000007602800 nid=0x14a8 runnable [0x000000000b53f000]
   java.lang.Thread.State: RUNNABLE

R9 =0x0000000000000003
0x0000000000000003 is pointing to unknown location

R10=0x00000000eb4f8e80

[error occurred during error reporting (printing registers, top of stack, instructions near pc), id 0xe0000000]

Stack: [0x000000000b440000,0x000000000b540000],  sp=0x000000000b53e638,  free space=1017k
Native frames: (J=compiled Java code, j=interpreted, Vv=VM code, C=native code)
C  [ntdll.dll+0x50895]

Java frames: (J=compiled Java code, j=interpreted, Vv=VM code)
v  blob 0x000000000277707f
j  java.util.Hashtable.put(Ljava/lang/Object;Ljava/lang/Object;)Ljava/lang/Object;+60
j  javax.swing.text.SimpleAttributeSet.addAttribute(Ljava/lang/Object;Ljava/lang/Object;)V+6
j  javax.swing.text.html.parser.Parser.parseAttributeSpecificationList(Ljavax/swing/text/html/parser/Element;)V+799
j  javax.swing.text.html.parser.Parser.parseTag()V+1328
j  javax.swing.text.html.parser.Parser.parseContent()V+245
j  javax.swing.text.html.parser.Parser.parse(Ljava/io/Reader;)V+67
j  javax.swing.text.html.parser.DocumentParser.parse(Ljava/io/Reader;Ljavax/swing/text/html/HTMLEditorKit$ParserCallback;Z)V+12
j  javax.swing.text.html.parser.ParserDelegator.parse(Ljava/io/Reader;Ljavax/swing/text/html/HTMLEditorKit$ParserCallback;Z)V+22
j  javax.swing.text.html.HTMLEditorKit.read(Ljava/io/Reader;Ljavax/swing/text/Document;I)V+95
j  javax.swing.JEditorPane.read(Ljava/io/InputStream;Ljavax/swing/text/Document;)V+80
j  javax.swing.JEditorPane$PageLoader.run()V+252
v  ~StubRoutines::call_stub

---------------  P R O C E S S  ---------------

Java Threads: ( => current thread )
=>0x0000000007602800 JavaThread "Thread-4" [_thread_in_Java, id=5288, stack(0x000000000b440000,0x000000000b540000)]
  0x00000000074cb000 JavaThread "AWT-EventQueue-0" [_thread_blocked, id=3448, stack(0x000000000b240000,0x000000000b340000)]
  0x00000000071de800 JavaThread "AWT-Windows" daemon [_thread_in_native, id=6624, stack(0x0000000008000000,0x0000000008100000)]
  0x0000000007175000 JavaThread "AWT-Shutdown" [_thread_blocked, id=5276, stack(0x0000000007f00000,0x0000000008000000)]
  0x000000000720d800 JavaThread "Java2D Disposer" daemon [_thread_blocked, id=7056, stack(0x0000000007e00000,0x0000000007f00000)]
  0x0000000006053800 JavaThread "Low Memory Detector" daemon [_thread_blocked, id=5500, stack(0x0000000006de0000,0x0000000006ee0000)]
  0x0000000006050000 JavaThread "CompilerThread1" daemon [_thread_in_native, id=2800, stack(0x0000000006ce0000,0x0000000006de0000)]
  0x0000000006044000 JavaThread "CompilerThread0" daemon [_thread_in_native, id=3940, stack(0x0000000006be0000,0x0000000006ce0000)]
  0x000000000603f000 JavaThread "Attach Listener" daemon [_thread_blocked, id=5612, stack(0x0000000006ae0000,0x0000000006be0000)]
  0x0000000006034000 JavaThread "Signal Dispatcher" daemon [_thread_blocked, id=1596, stack(0x00000000069e0000,0x0000000006ae0000)]
  0x0000000005fbc800 JavaThread "Finalizer" daemon [_thread_blocked, id=6284, stack(0x00000000068e0000,0x00000000069e0000)]
  0x0000000005fb3800 JavaThread "Reference Handler" daemon [_thread_blocked, id=1960, stack(0x00000000067e0000,0x00000000068e0000)]
  0x0000000000908800 JavaThread "main" [_thread_in_Java, id=4980, stack(0x00000000022d0000,0x00000000023d0000)]

Other Threads:
  0x0000000005fa1000 VMThread [stack: 0x00000000066e0000,0x00000000067e0000] [id=6564]
  0x000000000605d800 WatcherThread [stack: 0x0000000006ee0000,0x0000000006fe0000] [id=4476]

VM state:not at safepoint (normal execution)

VM Mutex/Monitor currently owned by a thread: None

Heap
 PSYoungGen      total 152896K, used 18354K [0x00000000eaab0000, 0x00000000f5550000, 0x0000000100000000)
  eden space 131072K, 14% used [0x00000000eaab0000,0x00000000ebc9c820,0x00000000f2ab0000)
  from space 21824K, 0% used [0x00000000f4000000,0x00000000f4000000,0x00000000f5550000)
  to   space 21824K, 0% used [0x00000000f2ab0000,0x00000000f2ab0000,0x00000000f4000000)
 PSOldGen        total 349568K, used 0K [0x00000000c0000000, 0x00000000d5560000, 0x00000000eaab0000)
  object space 349568K, 0% used [0x00000000c0000000,0x00000000c0000000,0x00000000d5560000)
 PSPermGen       total 21248K, used 13672K [0x00000000bae00000, 0x00000000bc2c0000, 0x00000000c0000000)
  object space 21248K, 64% used [0x00000000bae00000,0x00000000bbb5a2a0,0x00000000bc2c0000)

Dynamic libraries:
0x0000000000400000 - 0x000000000042e000 	C:\Program Files\Java\jre6\bin\javaw.exe
0x00000000774f0000 - 0x0000000077699000 	C:\Windows\SYSTEM32\ntdll.dll
0x00000000773d0000 - 0x00000000774ef000 	C:\Windows\system32\kernel32.dll
0x000007fefd760000 - 0x000007fefd7cb000 	C:\Windows\system32\KERNELBASE.dll
0x000007fefec00000 - 0x000007fefecdb000 	C:\Windows\system32\ADVAPI32.dll
0x000007feff170000 - 0x000007feff20f000 	C:\Windows\system32\msvcrt.dll
0x000007feff450000 - 0x000007feff46f000 	C:\Windows\SYSTEM32\sechost.dll
0x000007feff5a0000 - 0x000007feff6cd000 	C:\Windows\system32\RPCRT4.dll
0x00000000772d0000 - 0x00000000773ca000 	C:\Windows\system32\USER32.dll
0x000007fefd8f0000 - 0x000007fefd957000 	C:\Windows\system32\GDI32.dll
0x000007fefd960000 - 0x000007fefd96e000 	C:\Windows\system32\LPK.dll
0x000007feff730000 - 0x000007feff7f9000 	C:\Windows\system32\USP10.dll
0x000007fefd310000 - 0x000007fefd367000 	C:\Windows\system32\apphelp.dll
0x000007fef6330000 - 0x000007fef638a000 	C:\Windows\AppPatch\AppPatch64\AcLayers.DLL
0x000007fef7550000 - 0x000007fef75c1000 	C:\Windows\system32\WINSPOOL.DRV
0x000007fefab00000 - 0x000007fefab18000 	C:\Windows\system32\MPR.dll
0x000007fee9f50000 - 0x000007feea3b7000 	C:\Windows\AppPatch\AppPatch64\AcXtrnal.DLL
0x000007fef4fb0000 - 0x000007fef5001000 	C:\Windows\AppPatch\AppPatch64\AcGenral.DLL
0x000007fefd2e0000 - 0x000007fefd305000 	C:\Windows\system32\SspiCli.dll
0x000007fefe880000 - 0x000007fefe8f1000 	C:\Windows\system32\SHLWAPI.dll
0x000007feff210000 - 0x000007feff413000 	C:\Windows\system32\ole32.dll
0x000007fefd970000 - 0x000007fefe6f8000 	C:\Windows\system32\SHELL32.dll
0x0000000072910000 - 0x0000000072913000 	C:\Windows\system32\sfc.dll
0x000007fef9090000 - 0x000007fef90a0000 	C:\Windows\system32\sfc_os.DLL
0x000007fefc740000 - 0x000007fefc75e000 	C:\Windows\system32\USERENV.dll
0x000007fefd440000 - 0x000007fefd44f000 	C:\Windows\system32\profapi.dll
0x000007fefb750000 - 0x000007fefb768000 	C:\Windows\system32\dwmapi.dll
0x000007fefece0000 - 0x000007fefed0e000 	C:\Windows\system32\IMM32.DLL
0x000007fefed10000 - 0x000007fefee19000 	C:\Windows\system32\MSCTF.dll
0x000000006d7f0000 - 0x000000006def4000 	C:\Program Files\Java\jre6\bin\server\jvm.dll
0x000007fefb4d0000 - 0x000007fefb50b000 	C:\Windows\system32\WINMM.dll
0x000000006d760000 - 0x000000006d76e000 	C:\Program Files\Java\jre6\bin\verify.dll
0x000000006d3b0000 - 0x000000006d3d7000 	C:\Program Files\Java\jre6\bin\java.dll
0x000000006d310000 - 0x000000006d31a000 	C:\Program Files\Java\jre6\bin\hpi.dll
0x00000000776c0000 - 0x00000000776c7000 	C:\Windows\system32\PSAPI.DLL
0x000000006d7b0000 - 0x000000006d7c2000 	C:\Program Files\Java\jre6\bin\zip.dll
0x000000006d000000 - 0x000000006d1c3000 	C:\Program Files\Java\jre6\bin\awt.dll
0x000007fefbbe0000 - 0x000007fefbdd4000 	C:\Windows\WinSxS\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac\COMCTL32.dll
0x000007fefbb30000 - 0x000007fefbb86000 	C:\Windows\system32\uxtheme.dll
0x000007fefd370000 - 0x000007fefd37f000 	C:\Windows\system32\CRYPTBASE.dll
0x000000006d2a0000 - 0x000000006d306000 	C:\Program Files\Java\jre6\bin\fontmanager.dll
0x000007feeb070000 - 0x000007feeb26f000 	C:\Windows\system32\d3d9.dll
0x000007fefc530000 - 0x000007fefc53c000 	C:\Windows\system32\VERSION.dll
0x000007fefa7a0000 - 0x000007fefa7a7000 	C:\Windows\system32\d3d8thk.dll
0x000007feee170000 - 0x000007feeedb1000 	C:\Windows\system32\nvd3dumx.dll
0x000007fefc250000 - 0x000007fefc27c000 	C:\Windows\system32\powrprof.dll
0x000007fefe900000 - 0x000007fefead7000 	C:\Windows\system32\SETUPAPI.dll
0x000007fefd720000 - 0x000007fefd756000 	C:\Windows\system32\CFGMGR32.dll
0x000007fefd810000 - 0x000007fefd8e7000 	C:\Windows\system32\OLEAUT32.dll
0x000007fefd700000 - 0x000007fefd71a000 	C:\Windows\system32\DEVOBJ.dll
0x000000006d600000 - 0x000000006d617000 	C:\Program Files\Java\jre6\bin\net.dll
0x000007feff120000 - 0x000007feff16d000 	C:\Windows\system32\WS2_32.dll
0x000007feff420000 - 0x000007feff428000 	C:\Windows\system32\NSI.dll
0x000007fefcc50000 - 0x000007fefcca5000 	C:\Windows\system32\mswsock.dll
0x000007fefcc40000 - 0x000007fefcc47000 	C:\Windows\System32\wship6.dll
0x000000006d620000 - 0x000000006d62b000 	C:\Program Files\Java\jre6\bin\nio.dll
0x000007fefc600000 - 0x000007fefc607000 	C:\Windows\System32\wshtcpip.dll
0x000007fef8430000 - 0x000007fef845e000 	C:\Program Files\Common Files\Microsoft Shared\Windows Live\WLIDNSP.DLL
0x0000000072640000 - 0x0000000072675000 	C:\Program Files\Bonjour\mdnsNSP.dll
0x000007fefa1a0000 - 0x000007fefa1c7000 	C:\Windows\system32\Iphlpapi.DLL
0x000007fefa190000 - 0x000007fefa19b000 	C:\Windows\system32\WINNSI.DLL
0x000007fefcad0000 - 0x000007fefcb2b000 	C:\Windows\system32\DNSAPI.dll
0x000007fef8420000 - 0x000007fef8428000 	C:\Windows\system32\rasadhlp.dll
0x000007fef9f50000 - 0x000007fef9fa3000 	C:\Windows\System32\fwpuclnt.dll
0x000007fefccb0000 - 0x000007fefccc7000 	C:\Windows\system32\CRYPTSP.dll
0x000007fefc9b0000 - 0x000007fefc9f7000 	C:\Windows\system32\rsaenh.dll
0x000007fefb470000 - 0x000007fefb485000 	C:\Windows\system32\NLAapi.dll
0x000007fef7b10000 - 0x000007fef7b25000 	C:\Windows\system32\napinsp.dll
0x000007fef7af0000 - 0x000007fef7b09000 	C:\Windows\system32\pnrpnsp.dll
0x000007fef7b30000 - 0x000007fef7b3b000 	C:\Windows\System32\winrnr.dll

VM Arguments:
jvm_args: -Xms512m -Xmx1024m 
java_command: C:\Users\Eric\AppData\Roaming\.minecraft\Minecraft.exe
Launcher Type: SUN_STANDARD

Environment Variables:
CLASSPATH=.;C:\Program Files (x86)\QuickTime\QTSystem\QTJava.zip
PATH=C:\oraclexe\app\oracle\product\10.2.0\server\bin;C:\Program Files (x86)\NVIDIA Corporation\PhysX\Common;C:\Program Files\Java\jdk1.6.0_24\bin;C:\Program Files\Common Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files (x86)\Windows Live\Shared;C:\Program Files (x86)\QuickTime\QTSystem\;c:\Program Files (x86)\Microsoft SQL Server\100\Tools\Binn\;c:\Program Files\Microsoft SQL Server\100\Tools\Binn\;c:\Program Files\Microsoft SQL Server\100\DTS\Binn\;C:\Program Files (x86)\Common Files\Ulead Systems\MPEG;C:\Program Files (x86)\MKVtoolnix;m:\steam\steamapps\ximwatchingyoux\counter-strike source\cstrike\..\bin;C:\Program Files\Java\jre6\bin
USERNAME=Eric
OS=Windows_NT
PROCESSOR_IDENTIFIER=Intel64 Family 6 Model 37 Stepping 2, GenuineIntel



---------------  S Y S T E M  ---------------

OS: Windows Vista Build 6000 

CPU:total 4 (2 cores per cpu, 2 threads per core) family 6 model 37 stepping 2, cmov, cx8, fxsr, mmx, sse, sse2, sse3, ssse3, sse4.1, sse4.2, popcnt, ht

Memory: 4k page, physical 4049584k(2151160k free), swap 8097324k(4916988k free)

vm_info: Java HotSpot(TM) 64-Bit Server VM (19.1-b02) for windows-amd64 JRE (1.6.0_24-b07), built on Feb  2 2011 16:25:45 by "java_re" with MS VC++ 8.0 (VS2005)

time: Tue Mar 15 08:33:18 2011
elapsed time: 0 seconds
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #5 ·
Yup, I've updated the launcher, linking that through Steam with no success; Made a shortcut to the desktop and linking the shortcut itself into Steam, no success; And I even tried placing the EXE itself on the desktop and linking it through Steam...zilcho.
 

·
Manager, - Alternative Computing, - Design
Joined
·
6,529 Posts
Hi,

I know that you are using windows, but I had a similar problem. I was able to download the linux version of Minecraft. Then I was able to start it both from the desktop, and from Steam.

Cheers!
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #9 ·
Yes, this a 100% fully updated Minecraft install. I think I've mention the methods I've tried, but obviously there is still a bit of misunderstanding still going on, so here is a FULLY detailed description of what I have tried and NOT worked:

1. Minecraft.exe is in AppData folder; Linked and launched through Steam.
2. Minecraft.exe is in AppData folder; Shortcut linked to Minecraft.exe on Desktop; Added a direct link to the shortcut on the desktop and launched through Steam.
3. Minecraft.exe is on the desktop; Linked and launched through Steam.
4. Minecraft.jar is in AppData folder; Linked and launched through Steam.
5. Minecraft.jar is in AppData folder; Shortcut linked to Minecraft.exe on Desktop; Added a direct link to the shortcut on the desktop and launched through Steam.
6. Minecraft.jar is on the desktop; Linked and launched through Steam.

When I say a direct link to the shortcut on the desktop, I mean that the Steam launch option says it's launching the shortcut and NOT the exe, though the error message still generates in the AppData folder after trying to launch through Steam, which means that Steam is launch the shortcut which then in turn launches the exe in the AppData folder thereby making the link to the shortcut on the desktop completely pointless.

The Minecraft.jar file that I attempted was downloaded from the "Linux / Other" section on minecraft.net, and the Minecraft.exe is from the "Windows" section (downloaded today). I even forced and update through said launcher to make sure the files were all up to date as well.

All of those attempts have lead me to the same result that I've had since the beginning: An hs_err_pidXXXX.log file is generated in the same directory as the launcher (Be it the exe or the jar version, be it on the desktop or in the AppData folder.)

I have not tried downloading the "Mac OSX" version from minecraft.net as I suspect it will either not work because it's meant for OSX and not Windows, or that it won't work because the launcher is the exact same for all systems because Java is practically universal between the Operating Systems, therefore it would probably yield the same error as before.

That is about as detailed as I can get.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #11 ·
Ahhh OK, sorry for that misunderstanding; looking back at the post the way I started out made it seem sort of mean; wasn't supposed to be intended that way, just trying to be as detailed as possible in case I missed something.

And yes, I tried having one copy of Minecraft.exe in the AppData folder and one on the desktop, and linked the one on the desktop through Steam. It generated the log file next to the desktop exe. I also tried making a Steam shortcut to Minecraft on the desktop (as in it's a Steam shortcut that links to the exe and not a regular shortcut; still generated the same log file on the desktop.)
 

·
Moderator, -Articles Team, -Games Team
Joined
·
12,471 Posts
Don't worry about being a bit annoyed in your earlier post, everyone gets frustrated with problems like this and I am thankful for the apology :D

Now, to the business end.

My idea would be to take a backup of the .Minecraft folder in /appdata/ and delete the original (i.e. so you have a copy in My Documents or the Desktop) and then redownload the Launcher and try seeing if it works from a fresh install.

If that does work, you can port any saves over.

Hope this works,
Redeye
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #13 ·
Ahhh nope, I downloaded a fresh exe from the site, place it on the desktop,didn't even run it, added it in Steam and ran it, all it did was recreate an empty .minecraft folder in AppData, and of course generated another hs_err_pid###.log next to the exe.

I noticed that this piece of code seems to be the most consistent part of the error:

Code:
# JRE version: 6.0_24-b07
# Java VM: Java HotSpot(TM) 64-Bit Server VM (19.1-b02 mixed mode windows-amd64 compressed oops)
# Problematic frame:
# C  [ntdll.dll+0x50895]
Something about the ntdll.dll file seems to be corrupting it somehow. I've searched up how to solve this issue, mostly getting suggestions to restart the computer and update Java, which I have done; multiple times.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #15 ·
Heheh...tried that...multiple times; triple checked the Path Environmental variables and whatnot (added them in both the system path variables AND the user Path variables.

This can pretty much be summed up as:

Problem: 16
Me/Others: 0
 

·
Moderator, -Articles Team, -Games Team
Joined
·
12,471 Posts
Hey mate,

I have an idea which seems more hassle than it is worth but might work.

Reinstallation of the OS.

Just wondering, what is so important about running it in steam?

If it is the overlay, then I'd warn you that it has some compatibility issue of sorts which means that the overlay appears but is unresponsive for a few seconds and all.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #17 ·
Yeah, i think I'm just gonna give up on this now. Really the main reason I wanted to get Minecraft working in Steam was for the ability to use the overlay in order to communicate with my buddies on Steam without minimizing the fullscreen in Minecraft (which is actually still bugged, making the interfaces in Minecraft unclickable unless you restart it,) and the ability to take in-game screenshots that automatically upload it to Steam for people to see.

Ahh well, guess I'll try it again when I do my usual clean install at the end of my semester for college. Thanks anyways! :)
 

·
Registered
Joined
·
1 Posts
Hello,

I was having the same problem with the same text file being made when I ran it through steam. I got it to work by right clicking my minecraft.exe and selecting properties. I went to the compatibility tab and selected run as administrator then apply and ok. I removed my current shortcut on steam and readded minecraft.exe as a nonsteam game through the browse option. After I added it and tried to run it, it asked me if I wanted to run the game and I clicked ok and it worked. Hope this helps!

bubbablake_2
 
1 - 20 of 22 Posts
Status
Not open for further replies.
Top