Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi,

This is my first post so I apologies if it's in the wrong place/missing details etc.

Anyway, I'm working on a mates laptop (HP nx6325 running XP SP2) and every time you attempt to login in an application error logonui.exe appears.

The Instruction at "0x5b86a7fe" referenced memory at "0x5b86a7fe" The required data was not placed inot memory because of an I/O error status of "0xc000009c"

I've tried booting in safe mode but it does the same.

You can either click OK to terminate or Cancel to debug. OK just seems to get rid of the error message and then lets you enter a user name & password but then shows the Windows XP logo (as if it was loading personal settings). When cancel is clicked it just repeatably tries to load the login screen again.

I did look on google but it didn't give me any definitive answers.

Any help would be great!
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3 (Edited)
I took the hard drive out and used it as a slave on another machine to backup the data before putting a fresh copy of Windows over the top. logonui.exe refers to a software problem and so checking the hard drive probably wouldn't have done any good.
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
7,738 Posts
The software is loaded from the harddrive before it can be ran. If the harddrive was corrupt or had bad sectors on it, it could cause this type of problem.

Did reinstalling windows fix your problem?
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top