Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Ok I have a Asus G60VX thats less than a year old running windows 7. On Friday (three days ago) the system was working fine, I could connect to the internet and everything. Tonight when i turned on my laptop it showed that i couldn't connect to the internet. So i rebooted both my computer and router thinking it was my brother playing Xbox live. It still didn't work. So i tried the usual suspects: deleted the saved file and made a new one, went into the device manager and made sure there weren't any problems (there weren't), i even tried doing a system restore but to no avail. I tried the Fn combo on my keyboard and the switch on the front but this still didn't work. After three hours searching for a solution on my desktop (which can access the internet fine) I kinda want to take a sledge hammer to the thing. :) So at this point i'm begging for a solution! thanks!
 

·
Banned
Joined
·
31 Posts
Hi.

Did you install any iTunes or Apple software before this happened?

For now, try resetting the network protocol tcp/ip stack. In an elevated command prompt, copy and paste this then hit enter:

Code:
netsh int ip reset resetlog.txt
Then do the same for this command:

Code:
netsh winsock reset
Reboot and test the connection. If still no good, go into Internet Explorer.

Tools | Internet Options | Connection | Lan Settings

and make sure there are no checked boxes. Then ok your way out a few times. Reopen IE and test.

If still no good, please respond about the Apple, iTunes software and/or do you have mdnsresponder.exe in the task manager?
 

·
Administrator, Manager, Microsoft Support, MVP
Joined
·
34,389 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #4 ·
I reloaded the Intel driver and did a system restore as well as resetting the network protocol, but nothing worked. I noticed that iTunes shut down unexpectedly on the 21st, so i restored the system to there when i know for sure i had internet connectivity, but this still didn't work.

When i mouse over the internet "bars" on the lower right hand corner they say no connections are available, but both my other laptop and PS3 can use WiFi.

I was thinking it could be a problem with the WiFi switch on the front of the laptop itself but i cant seem to find a driver for it.

Thanks for the help so far guys.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top