Tech Support Forum banner
Status
Not open for further replies.
1 - 19 of 19 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I have a linksys BEFW11S4 router connected to a Cox cable internet modem (DPC2100R1 Scientific Atlanta). I am able to detect the wireless network on my computer (Dell XPS M1710) but am not able to connect to the internet via the wireless network. I am able to connect to the internet when I run an ethernet cable directly from my computer to the Cox cable modem. I have tried cloning the Wireless modem to my computer's MAC address but I am still not able to connect. Any help would be greatly appreciated.
 

·
TSF Team, Emeritus
Joined
·
54,253 Posts
and welcome to the Forum

When you introduce the Router in the mix, you need to do a Power Cycle:

Turn off the Modem, router and all pc's . . turn on the Modem and wait a few minutes for the lights to stabilize . . then turn on the router, then one pc at a time. See if you connect ot the internet then
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
and welcome to the Forum

When you introduce the Router in the mix, you need to do a Power Cycle:

Turn off the Modem, router and all pc's . . turn on the Modem and wait a few minutes for the lights to stabilize . . then turn on the router, then one pc at a time. See if you connect ot the internet then
Thanks for the help, I'll give this a try.
 

·
Networking Team |Tech
Joined
·
4,117 Posts
Hi kaizenakira,

Hopefully reseting the wireless router works out for you but if you are still having issues, try re-installing the wireless network card drivers on your computer.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
I tried power cycling all the routers but it didn't work. The Cox cable router did not detect the wireless router at all. The light on the cox cable router for the PC stayed dark and did not detect anything. Next I'll try re-installing the wireless network card drivers. Are there any other suggestions?

I heard rumors that Cox does some kind of MAC filtering or something like that to block wireless routers? Is there anything I can do about this?
 

·
TSF - Enthusiast
Joined
·
15,298 Posts
Cox shouldn't be an issue. If the router is operational then you shouldn't have an issue.

Have you ever been able to use the router?

Press and hold the reset button on the back of the router for about 30 seconds.

Make sure that the Cox modem is connected to the WAN/Internet port.

Are you able to connect to the router wired?
 

·
TSF - Enthusiast
Joined
·
15,298 Posts
Connect to the wireless router.

Click Start > Run > type cmd

In the command box type ipconfig /all

When the command is done right-click inside the command windows and choose "select all".

Press CTRL+C to copy and post in your next post.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #12 ·
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Akira>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : computer
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hr.cox.net

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Cont
roller
Physical Address. . . . . . . . . : 00-15-C5-37-58-72

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : hr.cox.net
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Networ
k Connection
Physical Address. . . . . . . . . : 00-13-02-A6-13-74
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.110
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
Lease Obtained. . . . . . . . . . : Wednesday, March 30, 2011 10:38:24 P
M
Lease Expires . . . . . . . . . . : Thursday, March 31, 2011 10:38:24 PM


C:\Documents and Settings\Akira>





Here's all the information with the Cox cable modem connected to the wireless router and my computer connected wirelessly to the wireless router. Thank you so much for all the help.
 

·
TSF - Enthusiast
Joined
·
15,298 Posts
Okay it shows that you have a valid IP from the router.

Open the command box again.

type ping 192.168.1.1 and press ENTER

type ping google.com and press ENTER

When the commands finish right-click inside the command windows and choose "select all".

Press CTRL+C to copy and post in your next post.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #14 ·
Okay it shows that you have a valid IP from the router.

Open the command box again.

type ping 192.168.1.1 and press ENTER

type ping google.com and press ENTER

When the commands finish right-click inside the command windows and choose "select all".

Press CTRL+C to copy and post in your next post.


Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Akira>ping 192.168.1.1

Pinging 192.168.1.1 with 32 bytes of data:

Reply from 192.168.1.1: bytes=32 time=2ms TTL=64
Reply from 192.168.1.1: bytes=32 time=4ms TTL=64
Reply from 192.168.1.1: bytes=32 time=4ms TTL=64
Reply from 192.168.1.1: bytes=32 time=1ms TTL=64

Ping statistics for 192.168.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 4ms, Average = 2ms

C:\Documents and Settings\Akira>ping google.com
Ping request could not find host google.com. Please check the name and try again
.

C:\Documents and Settings\Akira>
 

·
TSF - Enthusiast
Joined
·
15,298 Posts
Log-in too your router.

Under the Setup tab make check Wireless is enabled and WAN Connection Type is set to obtain automatically

Verify all connection are correct (plugged into correct port)

Unplug the cable modem and router for 5-10 minutes.

Plug power into just the cable modem wait a few minutes (until modem registration is complete)

Plug power into the router.
 

Attachments

·
Registered
Joined
·
12 Posts
Discussion Starter · #16 ·
Log-in too your router.

Under the Setup tab make check Wireless is enabled and WAN Connection Type is set to obtain automatically

Verify all connection are correct (plugged into correct port)

Unplug the cable modem and router for 5-10 minutes.

Plug power into just the cable modem wait a few minutes (until modem registration is complete)

Plug power into the router.
Yeah just ran through all of that and nothing. Someone told me that Cox likes to block wireless routers with NAT filtering or something in order to force you to rent one of theirs for an extra charge each month.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #18 ·
Hello,

Restart your computer, select Safe Mode with Networking. In here see if you can connect.

Also, remove your network encryption for now, test your connection after.

Do you have any Security Software installed- McAfee, Norton or similar?

Pls let us know.
Yeah I don't have any security software installed.
 
1 - 19 of 19 Posts
Status
Not open for further replies.
Top