Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Well About the last month my computer has been acting strange.
This picture best describes what it's been doing.

As you can see It's constantly Going up and down causing my computer to act slow and choke every 10 seconds.
I also took notice that my handles start at about 10000 when my computer Is just turned on, yet about 5 hours later it will reach around 65000+.
I've done just about everything Defragged, Checked for spyware(none), Checked for viruses(none) and even made more space on my computer, none of them have dont anything for me it still has this problem.

Please help me if further information is needed to help I shall gather it for you!

~Egad
 

·
UK
Joined
·
1,142 Posts
Hi and welcome to TSF

Your problem could be caused by malware that has not been detected by your current security software.

Try a scan here:-
http://housecall.trendmicro.com/

And if you haven't already, run Spybot and Adaware-SE (also, try installing the MS Anti-Spyware program if you don't have it yet) - then follow the advice here:-
http://www.techsupportforum.com/showthread.php?t=15968

If the problem persists, run a Hi-Jack-This scan and post up the log on the HJT board.

If you get the 'all clear' and things are still not right, go to Start>Run and type msconfig and try the 'diagnostic start' up option ... if that clears the problem you will need to stop some of your background programs and then reintroduce them one by one to see which one is causing the issue.

Peter
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top