Tech Support banner

Status
Not open for further replies.
1 - 20 of 43 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
for a while now ive been having problems with company of heroes: opposing fronts. if i let the game choose the automatic settings, which is around medium for most settings, whenever i try to start a skirmish, the game will start to load and then the screen will suddenly go black when the progress bar reaches about 3 quarters done. i've got no clue what could be causing this as the original worked fine. ive found that if i drop all settings to low, the game will wor but only for about 5 minutes, at which point the performance of the game drops dramatically, becoming almost unplayable. ive also found that when i quit the game, i am no longer able to use other games as they refuse to start up, usually with a message saying that either the graphics card does not meet minimum requirements or an issue with directx.

battlefield 2 also has graphical problems. the terrain of a level sometimes completely dissappears so that i must restart the game or the screen will momentarily turn black then come back to the game, allowing me to continue playing. ive also noticed that the longer the computer is left on before any game is started, the more likely it is to experience such a problem. as such, restarting the computer allows me to play certain games, but for a limited time only

There are other games such as the cod4 demo which refuses to even start, it begins to load the demo level and then crashes. i suspect that the problem may be driver related as this would explain why after experiencing issues such as this, i am unable to start other games up (i.e. the driver stops responding)

my computer's specs are:

Pentium 4 3.06GHZ
1 GB RAM
NVIDIA GeForce 7600 GS 512MB (latest driver)
Directx 9.0c
80GB Hard Drive
Windows XP
 

·
Registered
Joined
·
26 Posts
Discussion Starter #2
so anybody got any idea what could be doing this? i've tried using the nvidia beta drivers but that doesn't seem to help, neither does changing to a regular driver
 

·
Registered
Joined
·
26 Posts
Discussion Starter #4
yes, but it still crashes in the exact same place with the automatic settings and slows down about 5 minutes in with everything set to low
 

·
Registered
Joined
·
26 Posts
Discussion Starter #6
the temps its showing are:

CPU: 42C
Internal Temp: 36C
Remote Temp: 37C
HD0: 33C
Core: 48C
Ambient: 0C

According to the config, the core is the graphics card and these temperatures are when i'm not running anything

The voltages its showing are:

+2.5V: 1.5V
Vcore: 1.5V
+3.3V: 3.3V
+5V: 5.07V
+12V: 12.00V
 

·
Registered
Joined
·
26 Posts
Discussion Starter #7
i've also found out that the game will only crash if shaders are set to high which is to be the automatic setting. if set to low, i can play it but all other settings are defaulted to low as well but after playing like this for several minutes the game slows down too much to even play
 

·
Registered
Joined
·
26 Posts
Discussion Starter #9
i ran both of the programs for about 10-15 minutes and got the following temperatures:

CPU: 68C
Internal Temp: 48C
Remote Temp: 56C
HD0: 35C
Core: 60C
Ambient: 0C
 

·
Registered
Joined
·
26 Posts
Discussion Starter #12
i've had this computer for maybe 2 years or so. some time last year it had a problem with it overheating except that time instead of just slowing down, it would crash to a bsod. the problem that time was a faulty heatsink. as for how many fans, i'll have to get back to you as it means opening up the computer again. the last time i opended it was to replace the psu and put in 1 gb stick of ram so i'll see what i can do about the dust.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #13
i opened up the comptuter and managed to remove a large amount of dust that had buillt up on the motherboard, heatsinks and the ans. there seems to be only 2 fans that i can find, one near the processor and the other on the video card. after removing the dust i left the side casing open and ran those two programs again to see if the temperatures would change

CPU: 57C
Internal: 42C
Remote: 49C
HD0: 33C
Core: 57C

i also tried out company of heroes again. the first time i used the automatic settings and it crashed in the same place (during loading of a map). then i tried it with all settings set to low. the game ran smoothly for a few minutes but then began to slow down again. the temperatures i got at this point were:

CPU: 47C
Internal: 41C
Remote: 44C
HD0: 37C
Core: 48C

when i had this problem before i was usually able to get the game to move faster again by using alt+tab and then going back into the game but this no longer seems to work.

after this i put the side casing back on and checked the temperatures again while under use

CPU: 62C
Internal: 44C
Remote: 51C
HD0:36C
Core: 59C
 

·
TSF Enthusiast
Joined
·
5,538 Posts
There are other games such as the cod4 demo which refuses to even start, it begins to load the demo level and then crashes. i suspect that the problem may be driver related as this would explain why after experiencing issues such as this, i am unable to start other games up (i.e. the driver stops responding)

my computer's specs are:

Pentium 4 3.06GHZ
1 GB RAM
NVIDIA GeForce 7600 GS 512MB (latest driver)
Directx 9.0c
80GB Hard Drive
Windows XP

you think it could be driver related what driver are you using?
 

·
Registered
Joined
·
26 Posts
Discussion Starter #15 (Edited)
at the moment its the nvidia 169.09 beta driver, but i've also tried the 169.04 beta, the 163.75 normal driver and the 163.71 normal driver. the problems started only after i installed opposing fronts and now even if i uninstall it the problems with the other games are still there. i also updated the driver around the same time (to the 163.71 driver)
 

·
Registered
Joined
·
26 Posts
Discussion Starter #17
i tried reinstalling again, this time after doing what you said by deleting any leftover files and deleting registry entries. it seems though the game does a good job of uninstalling itself and took the registry entries with it. when i tried playing it ater reinstalling, the same problems came up again, crashing during loading with auto settings and extremely slow gameplay with low settings after a few minutes. however i tried using a different game that had been having problems lately with slow gameplay (dawn of war) and this is now working just as it did before i installed opposing fronts
 

·
Registered
Joined
·
26 Posts
Discussion Starter #20
it seems the better performance from dawn of war has gone. i'm now getting an error on starting dawn of war saying 'failed to intialize video card' which is what happens after the computer is left idle for a few minutes. it's usually solved by retsarting the computer but this is what makes me think that the driver or the video card is responsible.
 
1 - 20 of 43 Posts
Status
Not open for further replies.
Top