Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
I just try to configure a pentium 4 laptop with 2 networks card. (one wireless device receiver dlink dwl610 and one Ethernet Network adapter.)

My Internet Access is connected with my PCMCIA Wireless device receiver dlink dwl610.

I dont know why but each time I enable the bridge feature or Internet Connection Sharing of Microsoft Windows XP HOME then nothing work.

Once I disable the ethernet network adapter then everything work fine!

Here is my configuration:

Cable Modem -----) Dlink di624 wireless router -------) Pcmcia wireless device receiver dlink dwl610 --------) laptop pentium 4 windows xp home ----) Ethernet Network adaptor --------) Ip Phone

Do you have an idea how to configure that shi............ before I pitch by the window my laptop#@[email protected]$Y%#%!#[email protected]

Dimnet
 

·
Citizen of the world
Joined
·
51,042 Posts
Well, I think for sure I'd stop trying to use ICS, and just connect the IP phone directly to either the cable modem or the router.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
johnwill said:
Well, I think for sure I'd stop trying to use ICS, and just connect the IP phone directly to either the cable modem or the router.
Burn Burny Burn! Yes I will stop for sure to use it. The problem is the wireless router is 2 floors down of my computer system. That s why I tried to connect the ip phone on my computer ethernet card.
 

·
Citizen of the world
Joined
·
51,042 Posts
I connected my Vonage phones to the inside wiring, so I can have the adapter anywhere I like. Obviously, you have to make SURE that you've disconnected the internal wiring from the telco's service entrance. :smile:
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top