Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hi,
I have an Acer Aspire 5551 Laptop. Recently it was infected by a virus and I had to reinstall Windows XP SP2. After that i installed all drivers available for this model from the Acer site, and some empowering Tech utilities (framework and eSettings).But when i tried to install the driver for Bluetooth, it said "Device not found.Please check it is connected and turned on".So i tried to push the slider button on the front of the laptop, but the bluetooth didnt switch on. Before the reinstall, this was working fine.Similarly the slider button for wireless network is also not working.Then i tried to install USB driver for my LG phone, but again there was some problem. Though the LG sync software can detect the phone, but cant transfer files or anything. Once it gave some error message about some problem in COM port or some such thing.But i didnt understand it.I am wondering whether there is some basic motherboard driver which i did not install, which is causing all this ?I had already installed the chipset utility from the site.
Any suggestions are welcome.
thanks and regards
Rahul
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
hi,
thanks a lot for ur reply. i am out on a break and donot have my laptop with me. i will get back to u on the day after 2moro. please have patience.
i remember seeing one yellow mark in the device manager, but it did not seem to me that it was related to BT. though i will check again and tell the exact name soon.
in another forum somebody with a similar problem was suggested to go to BIOS and check if the BT is turned on there. I did not find any BT setting in BIOS though.
Also could any other e-utilites that i have not installed be the problem ?
i saw in user manual for ePower Management, that it had the setting to turn off power to BT and WIFI. so i will install that also and report back.
thanks
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
hi,
there was one device shown under Non Plug and Play , when i checked "show hidden devices".
its called
Serial (manufacturer and location unknown)

anyway,
BT problem has been solved after installing ePower Management. BT was shut from inside ePower Mng, thats why the slider button was not working. now it works and can transfer file to phone thru BT.
good enough for now,
though have to see about the USB connection to phone.

thanks
rahul
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top