Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
i just got ultima 7 from a friend and i'm having problems installing it. I adjusted all the memory setting to auto(right click on program). it's say that something has put my computer in protected mode. ultima 7 cannot run in this mode. Remove the offending software and put your system in real mode to play... Please help !!
 

·
TSF Enthusiast
Joined
·
6,298 Posts
Hello spaz, and welcome to TSF. I found a webpage that gives a pretty good description of how to get Ultima 7 to work on Windows 95/98 computers here. There is also a program made specifically to get Ultima 7 to work with Windows 95/98 (it would probably work with XP as well) here.


Hope this helps
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
thanx fox! Nice to be welcome.;-) i tried the patches. i'm running Win XP, though. I used the program wizard in xp and chose win 98.Still no go.
 

·
TSF Enthusiast
Joined
·
6,298 Posts
Hi again.

I think I have a solution, but it's kind of complicated. I found a web page that here that describes how to use a virual machine (a kind of emulator) with Ultima 7.

The download page for that program is here


hope this helps
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
thanks fox. went through the rigorous reg. process, just to find out that it's asking me for a serial number now.. the game won't even let me make a boot disk. This SUX ;-(
 

·
TSF Enthusiast
Joined
·
6,298 Posts
Have you tried the directions from that first site that are specifically for XP? They are here
 

·
TSF Enthusiast
Joined
·
6,298 Posts
And if that doesn't work, check out exult.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top