Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I am having problems playing the online game Runescape on my new Dell. When I move character with mouse, the walking movements arent smooth. It will stop and start, like its thinking what to do, and then the character will be like in a running mode. This happens all the time, and it is very frustrating.I am not sure if this is a Java issue, my graphics card, or what. I also am connected to the cable internet through a wireless card. Maybe that is the problem?? Anyway, my old computer works great, and it is more directly connected to cable box. Any suggestions out there?? Other than this issue, the computer seems to be fine.
 

·
Registered
Joined
·
462 Posts
I would say that this is due to the AI on runescape, it is like that sometimes for me, so i wouldn't worry. Just out of interest, how fast is your internet?
 

·
Registered
Joined
·
255 Posts
I concur with luk07, i also have this problem but it is with the AI, as i was playing it on Broadband once and it still messed up like you say. But then again i play on a 28.8k modem and i have no problems, accept when i first log into the world but this is due to the connection stablizing... Just bare with the lag for a bit and it shoyld smooth out, if it dont go to another world
 

·
Registered
Joined
·
105 Posts
yup. i have this sometimes. its like a robot. if you have fast connection shouldnt really be a problem... i dont know how to deal with it. what about when you select high detail and low detail?

what is your dell specs?

press the windows key on your keyboard and hold that, then press pause break. on your keyboard. that should you a little bit of info on your comp.

thanks
 

·
Registered
Joined
·
255 Posts
if u want more info on ur computer, press windows+r and it will open 'run' type in 'dxdiag' like tat without the quote marks and itll bring up detailed info on ur computer.

ooh i just noticed u said summin about runnin, if u were walkin and then it locks up for say 2 secs and then u run to where ever u were goin thats just the game catchin up to the sent information :smile:
 

·
Registered
Joined
·
255 Posts
tats a point, i forgot to ask, it is in no way relevant to the convo but if the ppl posting here (bar luk07) are on runescape wats ur names on it?

mine is ruzzy_and_ra
lvl 48 at time of posting, hehe i can cook stew :grin:
 

·
Premium Member
Joined
·
4,541 Posts
Its most likely just lag.

Connect to a closer world or log on at non-peak times.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top